Articulate Storyline 360 has stopped working

Hi,

I am trying to publish my first Storyline 360 project, but I keep getting the same error message pop up - Articulate Storyline 360 has stopped working. Below is a screenshot. 

I have uninstalled and re-installed, but it's still doing the same thing. Does anyone has any ideas of a cause and fix?

Thanks

David 

19 Replies
Ashley Terwilliger

Hi David,

What Windows version are you running? Are you only seeing this error occur when trying to publish - where have you been publishing too? You'll want to make sure you're publishing to a local drive, and a short file path per the reminders here about managing your files. 

If that's still not working, then I'd want to have you work with our Support Engineers so that we could dig a bit deeper into the other settings on your machine. 

Dave Galvin

Hi Ashley,

Further to my last post re this issue, it is happening again, with more regularity. When it does happen, I have to shut my computer down and start everything again. The image below is a screenshot of a message I see when I click to publish:

As soon as I see this, I know it won't work. The mention of security permission is strange to me. I have logged on as administrator, and it still doesn't work.

Here is the second message that pops up

Then it closes.

  • I am using Windows 10.
  • Saving to hard drive
  • Adhering to best file name and path practices

Hope you can help.

Regards

Dave

Ashley Terwilliger

Hi Dave,

Are you trying to publish the same course to the same destination/name? Have you tested out publishing it to a different title or even file path (say another folder on your C drive)? I'd want to have you test out those elements first, and then since  Storyline 360 continues to crash after that error message, I'd like to have you work with our Support Engineers to pull the error logs associated with your installation of Storyline.  Can you open a case at that link and share the .story file in question and let them know about this forum discussion so that they'll be up to speed on the issue with the error message? 

Dave Galvin

Hi Ashley,

Yes, I have been publishing the same course to the same destination and name. I changed the title, and it seems to have done the trick. Thanks for the tip!  So, from now on, I will do this when I publish. The destination folder is still the same though. Is there any reason why this happens?

Many thanks

Dave

Kimberley Martinsen

I am getting the same message on my computer when I try to open SL360. I am on a virtual Windows machine (Windows 8.1 enterprise)  installed on my MacBook Pro.

I have uninstalled SL360, uninstalled Articulate360, and reinstalled both with no success.

Please help as I can't even open SL on my regular laptop anymore!

Ashley Terwilliger

Hi  Kimberley,

I'm sorry you're struggling with Storyline 360. Thanks for going through the steps to uninstall already. Is it only Storyline 360 that wont' open?  Do all of the other apps of Articulate 360 open? 

Did Storyline stop working on both computers at the same time? If so, I'd recommend uninstalling Articulate 360 and downloading the application again to ensure you're using the latest update. You can follow the steps here. 

Kimberley Martinsen

Hi Ashley!  Thanks for your reply.  I am using one computer (The Mac) which has a Windows Virtual Machine on it.  So SL is only compatible in Windows, and it no longer works.  I've uninstalled both articulate 360 and SL360 on numerous occasions without success.  I've logged it with our internal IT help desk in case it is something to do with the computer and not SL.

Leslie McKerchie

Oh no, Scott!

Do you know what version of Storyline you're using? We are currently on Build 3.26.18364.0 for Storyline 360. You can read all of the details here.

You can check by going to:
Help > About Articulate Storyline

If you need to update, this will repair your software as well. If you're on the latest update already, you can follow the repair instructions here.

Ren Gomez

Hi Bailey,

Sorry you’re running into this error! To help, I’d like to ask some clarifying questions. 

  • Are you publishing using Rise, or Storyline 360?
  • When you mention edited vs. new files, are you referring to the publishing options for Review 360?

If you are using Storyline 360, ensure you’re on the latest update and do a repair to see if it will help. Otherwise, let us know, and we can dig a little further to help figure out why this may be happening.

Bailey Bowyer

Hi Ren,

I was publishing using Rise and  yes I wasn't very clear sorry. It was happening when I went to publish a new version of an existing item.

Software was all up to date, I even did a reinstall just to be on the safe side when it happened. I published a couple yesterday and they worked fine but if something weird happens again, Ill sing out. Cheers!!