38 Replies
Alyssa Gomez

Hi Lindsay! Sorry to hear you're running into audio trouble. It sounds like you're testing your course in a LMS, is that right?

What web browser were you using when you noticed this problem? Does the same problem happen in other web browsers?

Also, have you tested the output in SCORM Cloud yet?  If so, are you getting the same results? We generally compare the behavior in SCORM Cloud to your LMS experience to try to parse out file issues versus LMS issues.  

We are happy to help you with that testing if you'd like to share your file!

Ashley Terwilliger

Hi Irene,

It looks like you have two Articulate IDs, and that could be why you're unable to unsubscribe to this discussion. The one you've used to respond here is the Gmail address - is that where you're seeing the notifications? I also saw a Yahoo address that may be yours. Once you're logged in with the correct account you can click the Subscribed option at the top of any discussion to unsubscribe yourself (you'll see it toggle back to Subscribe). Also, you'll find an unsubscribe option in the bottom of the E-Learning Heroes notification emails. 

If you need more help, please connect with our Support Team so that we can look into your specific email accounts and Articulate IDs with you! 

Ren Gomez

Hi Stacy,

Sorry to hear you're having audio trouble! Let's get a few questions going to narrow down the issue:

  • What version of Storyline are you using? You can check this by clicking About Storyline in the Help tab.
  • Is your file saved to your local drive or a shared network drive?
  • Does this happen in any Storyline file, or just one in particular?
  • Does the audio cut off during preview, in the published output, or both?
Greg Poole

Hi, I am also having (and have had before) this same issue. It's not the "Chrome browser" issue discussed elsewhere, when some sort of 'play' button is required. 

Slides preview fine but my SMEs/reviewers note issues when they look at the module on Review 360, and I have other modules that have this glitch when loaded to our LMS.  I've encountered it on the first slide of a module; feedback from others is that it occurs on slides throughout the module.

Worse, it's not a consistent problem -- some users see it, others don't. Sometimes the module's audio is cut off at the start of slide 1, sometimes not.

I've noticed that, when working in SL360, the audio track can sometimes take several seconds to load when a slide is being edited. (I.e., the audio track has already been added, but on reopening the slide to edit, it takes 2-3 seconds to load the audio).  That said, I cannot imagine why that would affect anything in a published module.

This is a pretty big deal, and seems to have been kicking around for at least a couple of years. Of course, I can't explain it to my SMEs so I'm left hanging.

Would LOVE a real solution to this.

I'm running the current version of SL360, and work locally on hard drive throughout development. Single audio file on slide.

Thanks,
Greg

Vincent Scoma

Hi Greg,

Thank you for reaching out and letting us know! So sorry that you are hitting this snag with the audio cutting off. I am opening a case on your behalf so our Support Engineers can take a look. They can provide a tailored solution to the audio issues you are experiencing. 

Please be on the lookout for an email from Articulate Support!

Greg Poole

Hi Amanda,  sorry to say that I don't have insights for you.
Articulate staff did a great job of reviewing my files but were unable to replicate my 'audio clip' issue, either locally or on Review360 -- it seemed, in my case, that it may be some kind of hardware lag on my computer.
Sorry to hear it's happening to you too -- obviously unworkable as is. I'll post here again if I discover anything.
Greg

Sandy Shailes

I am having the same issue in SL360 published through review.  My client is obviously getting very annoyed as I can't duplicate the same issues at my end.  

It appears to be quite random, but may be as a result of replaying slides.  The client has been skipping around using the menu for testing and revision pruposes.

I have picked it up a couple of times, but when replay the slide to make sure I wasn't imagining it, it doesn'thappen again..  Very frustrating.

I have now turned off the menu, and adjusted all slides to reset to initial state when revisiting, just as a precaution, but it is still happening occasionally.

Pam Eckstein

Hello.

Just wondering if there is a fix yet for this issue. Experiencing the same issue but with text-to-speech generated audio. I've tried the "add silence" suggestion, have started the original at 1+ seconds and the first few words are still not being played. It is like there is a "fade in" set for the audio. Willing to share a few slides of my .story if someone can look at it. Thank you.