Audio too low when published! How do I fix this without redoing??

Hi

I've recorded audio for my Storyline project using the Storyline audio recorder. The sound is fine in the preview and when I publish on MY computer, but when I have handed it over, it is playing at a barely audible level on my customer's computers!  Is there a way for me to increase the volume levels without adding too much distortion?  I've used the audio editor and upped the volume there already but it needs more.  Any suggestions would be greatly appreciated as I REALLY don't want to have to go back and redo all the voice narration! Help!

10 Replies
Geert De Rycke

Hi Anne,

You can boost or increase the sound volume as follows.

1. Select your sound track (in this case disclaimer.wav)

2. in the top menu you'll see 'Sound Tools'

3. clicking will reveal the following screen

 4. You'll see a little arrow in the sound volume icon, click on it

5. Adjust the sound level.

6. Repeat this for all slides concerned

Hope it helps

Cheers

Geert

Bruce Graham

Alternatively - you could install (free) Audacity, and run a batch job (called "editing chains") where you import file > effect/amplify > save.

May take a little playing, but when done runs a batch job perfectly on all files.

Be aware, depending on your sound quality, you may amplify background noise etc. however, it's a good start.

Bruce

Peter Anderson

Hi Tria, 

You may want to explore Bruce's idea:

Bruce Graham said:

Alternatively - you could install (free) Audacity, and run a batch job (called "editing chains") where you import file > effect/amplify > save.

May take a little playing, but when done runs a batch job perfectly on all files.

Be aware, depending on your sound quality, you may amplify background noise etc. however, it's a good start.

Bruce


Otherwise, you're always welcome to open a ticket and send us the file so we can test it on our end to see if there's something Storyline-specific causing the audio issue. 

Thanks!

Lisa McGlinchy

I found this thread when dealing with a low audio level by default.  I had recorded in Storyline and found the most effective way to increase volume was to go into the audio editor for each file and use the slider to increase my volume by 100%.  It worked! 

I am not sure how to ensure my default audio is higher when recording though?

Finn Maigaard

Hello. I just experienced the same issue and seem to have fixed it by converting the file from stereo to mono: I re-imported the file into Audacity, then selected "split stereo to mono" from the drop down option immediately to the left of the waveform; then, when I got two waveforms, deleting one of them so I was left with a mono file. Hope that works!