Auto focus for text entry box does not work

Hi,

I don't know if it's a bug in my head or in the software but maybe you do?

  • I have tree Text Entry Boxes on each slide but only one at each slide is accessible (marked with a yellow number). The other two has an invisible layer that is a button to the next or previous slide.
  • All my text accessible text entry boxes are Survey questions/essays.
  • All my Essay TEBs are on the bottom layer.
  • Using latest Articulate Storyline 360 version.

The problem:

  • My 3 first slides works just fine. But the next 3 slides and TEBs does not auto focus when I enter the slide.

I have double and triple checked this now so I hope someone here have a solution. And hopefully I don't need to buy new glasses.

3 Replies
Katie Riggio

Hi there, Dan. Thanks for your post!

I saw that you're working closely with Michael on our Support team to see if we could sort why specific slides and text entry boxes do not autofocus. It looks like we're awaiting a few more key details to help us nail down the root.

Be sure to let him know, and I'll follow the case along. We'll get through this oddity together!

Dan Lidholm

Michael at the support team solved this tricky case and here is the solution:
Even if the TEB that is supposed to be in focus is on the the bottom layer, select it again and choose "Send to back".

This could have something to do with hidden layers from the player that is beneath the bottom layer, in this case the TEB.

Thanks again Michael! I would never been able to figure that out.