Bit of an EMERGENCY - Translation Export in Windows8

Jan 21, 2013


Had to buy a PC in an emergency at the weekend due to failure of old one.

It is Windows 8.

Every time I try and do a Translate > Export - this happens before completion, and I get no file.

3 from 3 failures so far.

Anyone else able to do this in Win8?

Also logging this as a Support Call, as was able to do this fine on Windows 7.


67 Replies
Ashley Terwilliger-Pollard


I'm sorry to hear you lost the business. I took a look at the case and see that it was still with our team and being reviewed by QA as there have been inconsistent results in recreating the behavior. Going back through your case, I don't see if there was an indication if you were able to complete the repair of Storyline and re installation of Office? 

Tammy Knoll-Anderson

Hi Ashley,

So, I actually had just upgraded from SL1 to SL2 right before I had this issue. I also upgraded my Office suite just a few weeks prior so it was a fresh installation. It is not currently an issue since I don't have work that needs a translation, but I don't have confidence in the feature so I'm reluctant to take on work where I'll need it.

There is a predicable pattern with the issue that I'm not sure is being considered in the troubleshooting. It's interesting to me that it works fine the 1st time you run the export, then crashes for each subsequent attempt. This happened to me in SL1 and SL2 and it happened exactly the same way for my husband.

I tried Shawn's workaround by testing the same file I had attempted to export for the client. I tried it first by running the FILE as administrator with no luck. I tried again running SL2 as an administrator with the same result.

This seems to be a common issue. Maybe it doesn't have a larger impact because not everyone uses the translation feature, but it is a glitch for sure that should be seriously investigated.



Ashley Terwilliger-Pollard

Hi Tammy,

Thanks for sharing that here - although it's been reported by a few users here it's  not something that our team has been able to replicate. I know you've been working as a part of a support case, but if you'd like we can continue to take a look at your file there and let us know the exact steps you go through to replicate this so that our team can take a look. 

Catherine Orfald

I have experienced the same issues as Tammy mentioned. First time it works, then doesn't subsequently. I had used this feature in SL1 and it worked fine. Once it worked in SL2, then didn't anymore. I looked up and followed suggestions at that time  (working locally, on desktop, short filename, clear logs, run as admin) and ONCE, right after installing an SL2 update, was able to get it to work. Now, it doesn't again (even after going through suggested fixes again).

I hope a solution can be found as it was a handy feature.

Catherine Orfald

Thanks Ashley,

I did, but interesting discovery as I prepared my support report. I decided to trim my story file down in size first. I deleted a bunch of scenes/slides/question bank. I tried Export for Translation with the small file and IT WORKED.

I went back right away to my original file and IT WORKED too. I wonder if others try to export very small, simple files to clear the blank error message would also help.

Happy I got my file, although I'm curious still about what's going on here.




Steve G

I was having the same issue today.  The translation export would fail and the error message pop-up was blank.  Word wasn't open, but I did have a few other apps running (Firefox, excel, etc).  I closed EVERYTHING.  Still no help, so I opened up Windows Task Manager (CTRL-ALT-DEL) and looked at the Processes tab.  I had a few MS Office apps running even though I couldn't switch to them in user mode.  So I clicked "END TASK" on them and then tried the export again and.....SUCCESS.

Tex Hale

Hi All

I've had this problem for quite some time now.  I can only export to translation with just the one column, not the "reference" column.  So I'm resigned to a workaround ...

As I need the English text to refer to, once I've exported the word doc, I copy the column for translating and paste it at the end - voila! - I get my extra reference column.

Hope this is some help to someone - it only takes a couple of seconds to add the extra column.

Leslie McKerchie

Hi all,

I wanted to provide an update here, as Storyline 2 Update 8 was just released, and included a number of fixes which you can see in the release notes available here. The item you all may be particularly interested in is how it fixed an issue where exporting text to a Word doc for translation wouldn't always work. You can download the latest update here, and after downloading and installing the latest update you’ll want to republish any existing content to ensure that the updates and fixes are applied.

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly.

This discussion is closed. You can start a new discussion or contact Articulate Support.