Bit of an EMERGENCY - Translation Export in Windows8

Help!

Had to buy a PC in an emergency at the weekend due to failure of old one.

It is Windows 8.

Every time I try and do a Translate > Export - this happens before completion, and I get no file.

3 from 3 failures so far.

Anyone else able to do this in Win8?

Also logging this as a Support Call, as was able to do this fine on Windows 7.

Bruce

67 Replies
Leslie McKerchie

Hi Todd!

This thread is a bit dated, but I just went back through some of the information shared here and it seems that it was not reproducible by our team.

Does this happen with all files, or just this one?

You mention that you tried to change your file names. Please be sure that you are working locally, that you are utilizing the latest update to Storyline and that your computer is up-to-date as well.

Bruce Roberts

Solved the problem for myself - it might work for others.

I had exactly the same experience but Win 7; Office 2010, tried Bruce Graham's calling the folder a Tree, fish etc. but no joy. 

Then I realized that MS Word was open with an unsaved document on the go.
Saved the document, closed MS Word and Translation export worked as slickly as Bruce Graham's lubricant coated eel.

Bruce G, perhaps you can solve my next problem as now my hovercraft is full of eels!

Todd MacDonald

Thanks Leslie,

I am current on Storyline 2 as well as system updates.  The issue seems related to either Storyline 1 files that were imported into Storyline 2 or file size.  The issue is only impacting Storyline 2 and does not seem to occur with tiny file sizes.    BTW, the machine I'm working with is a 12GB desktop with ample hard drive space.  I can export the xml translation file but both export options for Word fail with a blank error box .

I saw Bruce's fix but no go for my issue.  I even killed any Word related tasks (outlook, print renderers, etc.) Any other suggestions are welcome. 

Thanks!

Todd MacDonald

Sure... and thanks for the help.

I spent the last couple hours testing some scenarios.  The main project is pretty large @ about 1.3GB, 10 scenes and about 120 slides so I started making smaller and smaller versions to test for a size issue.  As a reminder, this exact project exports fine from Storyline 1 & we've been using this code base for a couple years with good results.

My testing however has been inconclusive.  While I could never get the large version to export, I got on and off export success on smaller builds.  I used a combination of opening a S1 project in S2 directly as well as starting a project in S2 and importing individual files.  Unfortunately I did not build a strict scenario testing matrix so my results are not very helpful for your team.

Sometimes just running the export 2 or 3 times would let it complete.  I suspected it was cache related but that did not match my results.

In the end I did end up with a very simple project with about 30 slides that consistently fails to export.  Since I was getting successes AND failures back to back with some of the other project files, I did not bother to reboot after this particular file failed to export.  I did however exit Storyline and restart several time to be sure I could duplicate the failure.   The story is nothing more than a caption box on each slide. 

I get the same export error so lets start with this one.

If you have Export success with this one, I'll send /post some of the larger builds

System:

Current Storyline 2

Win 8.1 (current updates installed)

Word 2010

12 GB with all files on local drives

Outlook and other Word dependent apps closed

 

Thanks!

 

 

 

Leslie McKerchie

Hi Todd!

I am unable to reproduce the error that you are reporting and successfully exported.

Since you mention your other files are larger, I'm going to recommend that you share them privately here, as I do see where a similar issue has been reported to our QA Team, but we have a need to consistently reproduce the error and have not been able to do so.

stanton mackellar

I was having this problem today. My setup Parallels 10, Wondows 8.1 (on a Mac).

I found that the File type extension association was my issue. I got a popup that requested completing the Word file association where I selected ALL suggested associations. When I tried the run the export next time, it worked.

Tex Hale

Hi Leslie

I am having the same issues today even though I was able to export files for translation two days ago.  I am on Windows 8.1 and Office 2010, Storyline 2..  This is the first time I've had problems exporting.  I've uninstalled and reinstalled SL2 but still not working.  I've tried several different courses just to make sure the problem was not isolated to the one file,  but I still get the same blank error.  Word is working perfectly on its own.  What do I do now?

Tex Hale

Hi Leslie

I always work locally, then back up to an external hard drive.

This is the first time I've had this problem and it is really frustrating.  I've tried all suggestions in the conversation trails and nothing works.  It seems a bit strange that with Storyline being advanced software, we are still exporting to Word 97.  Also most of us are using Word 2010 and newer.  Could there be a conflict here?

To get round this issue I have to transfer all my courses to another laptop just to export a file for translation - luckily there is ample space on my memory stick.

Tammy Knoll-Anderson

This is happening to me. I just started a new project and my first task was this export. Worked fine on my first file, then the same issue being discussed on my 2nd file. I had this problem also with Storyline 1 (submitted a ticket) and did not get resolution. I didn't follow up on it because I didn't have any translation work since then, but I thought it was fixed in Storyline 2.  Since this thread is over a year old, is there a work-around or a fix in place?