Problem with the translation export in Storyline

Mar 08, 2013

Hi !

I'm using Articulate Storyline and I created a course with a hundred slides. I wanted to translate my course into spanish so I used the export translation function of Storyline. At first everything works fine, it asks me to choose the name and where to save my file, I chose the second option file (Word Document with Reference Column). And then, after a few seconds a strange window appears (see attached file) and a second one which asks me where to save my document. And when I open my document, this indicates that there is 103 pages but in fact there are only 7 pages filled. I have the columns provided for the translation but from page 8, they are all empty.

Is that other people have encountered this problem? Do you think my course is too big to be translated?
What can I do
to solve this problem?

Many thanks in advance for your help !


144 Replies
Miroslav F
Hi, 
I have the same problem as reported by several other users in the related forum. No pattern at all: sometimes it works and then, suddenly, it doesn't anymore and the same error message appears: (!)... even without modifying the file at all... or doing anything but exporting and importing back the text of a 3 slides test project... 
I took care to keep Word closed and have installed the 3d update.
My computer runs Windows 8 and I have MS Office 2013.
What do I have to do?
Thank you in advance,
Anthony Fitzgerald

Hi guys,

I found a solution that fixed my problem which may help someone else.

I think it has something to do with a Clipboard problem.

This was the only solution I found that worked after days of searching the Net.

I know it seems weird to think it might have something to do with a web browser but just try the below steps.

I had pulled out all my hair with this issue, and thankfully its now gone.

By the way, everything was working fine on my older system Win7 with Office 2010, then I upgraded to Win8 64bit with Office 2013, and things seem to work ok then after a few weeks I ran into the Export problem with blank error message like everyone else.

1, Open Internet Explorer.

2. Click on the Tools menu. (If it's not shown press Alt first to see the Menus)

3. Select Internet Options.

4. Select the advanced tab on the Internet Options new window.

5. At the bottom of the window click on the Reset button in the Reset internet explorer settings.

6. I then checked the Delete personal settings box. (Don't know if it would make any difference. But it does also delete all cookies and a lot more).

7. Press the reset button.

8. It will then result in a new window, Reset Internet Explorer Settings with a green tick next to 4 sections. Press on the Close button.

9. A final window will appear saying For changes to take effect, you will need to restart Internet Explorer.

10. Press OK. Then Close your Explorer Window.

11. Restart your PC.

Exporting should now work perfectly in Articulate.

byron tik

i have the same issue.

happens irregularly, I think it may be after an export, (make changes) successful import, make changes and then export (fail).

possible something went wrong in the import phase (any xml codes or anything?) as a version prior to the import still worked.

this is only a theory, the issue may be caused through result slide functionality or anything like that.

I tried to recreate the issue but no success, at some point the storyline file creates the export issue.

thanks

Ashley Terwilliger-Pollard

Hi Byron,

Thanks for sharing what is happening on your end. As Leslie previously mentioned, we're unable to determine one cause as they generally are file or system specific. With that being said, we're always still happy to take a look at your file. If you'd like to share your .story file here we can take a look, or if you'd prefer to send to me privately I can send you some directions. You're also always welcome to connect with our support engineers. 

byron tik

RESOLVED through import into new file

Ok I tried a range of approaches, including saving the file locally. deleting slides down to 1 slide and a few other things. I tried the iE reset approach again, no success,(even though this did give me success before) then I tried importing into a new file and this seemed to work fine.

The file that stuffed up was originally located on a server drive and set to be available online, who knows this may have something to do with it although it's very hard to find a consistent cause so far. the issue remains if i delete down to 1 slide so it must be in the storyline file rather then in the slides or slide charasteristics

I am unsure of resetting IE allows the new file to work.

Hope this helps

Win 7, 64 bit, latest java and storyline, translation works great for a while and then suddenly no longer without any change to the approach. I believe I have had this with local files, definitely with files saved on the server

byron tik

The problem is that we are working with a team and version control is a big issue, especially when two people are working on a file. It would be great if this could get fixed as I'm sure to not to be the only one to work in a team and share documents. 

I guess for now I could keep working locally until I'm done working with the translation doc.

I only use the translation to import the text into my initial framework of template slides, not for actual translation, I'll write a post about this technique, it's a very fast way of working. Copy and paste text from word doc to word doc rather then straight into storyline.

Thanks

Byron

Ashley Terwilliger-Pollard

Hi Byron,

Version control will always be an issue if you're both sharing a file from a network or shared drive, even in a basic Word document, not just Storyline. If you need multiple people working on the text at one point you may want to look at using a service such as Google docs where the changes are made in real time so that you can see if someone is making changes at the same time as you. 

If you'd like to see future support for Storyline to work off a network drive, you're welcome to share your thoughts in the form of a feature request. 

This discussion is closed. You can start a new discussion or contact Articulate Support.