Problem with the translation export in Storyline

Hi !

I'm using Articulate Storyline and I created a course with a hundred slides. I wanted to translate my course into spanish so I used the export translation function of Storyline. At first everything works fine, it asks me to choose the name and where to save my file, I chose the second option file (Word Document with Reference Column). And then, after a few seconds a strange window appears (see attached file) and a second one which asks me where to save my document. And when I open my document, this indicates that there is 103 pages but in fact there are only 7 pages filled. I have the columns provided for the translation but from page 8, they are all empty.

Is that other people have encountered this problem? Do you think my course is too big to be translated?
What can I do
to solve this problem?

Many thanks in advance for your help !


144 Replies
byron tik

Sorry, I actually meant. We should be able to work from a server drive as well as locally. Because when working in a team it is best to have one (version controlled e.g. v1.01) copy on a server drive rather then several copies (of the same version e.g. v1.01) stored locally and external, creating an extra layer for errors.

The discussion was meant to be about the correct functioning of the files when using external/server storage rather than version control. 

As this is clearly a bug hopefully this will be fixed in feature updates.

Thanks

Byron

Ashley Terwilliger-Pollard

Hi Byron,

Currently this is by design that Storyline files need to be created, edited and published to a local drive and is not considered a bug by our team. If you need to work in a collaborative environment there is a suggested workflow here, and if you'd like to see future support for working on a network or server drive, I'd suggest sharing those thoughts as a feature request. 

byron tik

Thanks Ashley

Thanks for helping me understand.  I did encounter some further issues working locally, but am able to fix this through an import in a new file as above,

Even so I would still consider it a bug when something partially works and fails with an empty error message. maybe the error message could state 'Storyline files need to be created, edited and published to a local drive ' as I was not aware or made aware of this whilst working, and through sporadic progress assumed this is meant to work.

I'll enter working from a remote drive as a feature request.

Thanks

Byron

Bruce Graham

Hi all,

Just had more failures, and wanted to report that tried Anthony's suggestion, and it worked perfectly, first time. All other suggestions have failed.

Christine/Articulate - is it possible for you to investigate why this may still be happening, even with the latest SL update? Anthony's suggestion seems to be very specific, so might it point to the cause of this, and after further investigation on your end suggest a fix and/or routine that needs to be put in place in coming versions?

Thanks.

Ashley Terwilliger-Pollard

Hi Bruce,

Reading back through this thread, I see that myself, Christine and Leslie took a look at the different cases where users shared files, and it was either file specific or system specific, so it wasn't something that our team was able to reproduce on new files. I took a look at Terry's case, which is the most recent one here and it seems that she may have been trying to save the .doc file to a network drive, which is similar to a few other users in this thread. She shared that she resolved the problem after confirming she was saving locally.

If you're able to consistently reproduce the issue while working on all local project files, we'll be happy to take a look again. You can share the files here in the forums or connect directly with our Support engineers. 

Jeremy Miles

Hi

I too am having an issue exportig files to word for translation. This is from a file I built over a year agoat which time I was able to export the files to word for translation, no problem. I have now come back to the same .story file as a new language is required and get the same, less than helpful, error mesdsage.

Was this issue ever resolved?

Jeremy Miles

Ashley Terwilliger-Pollard

Hi Jeremy,

Throughout this thread it seems that each user's case was a bit different so it's hard to narrow it down to one specific issue. You may want to check into the following items to start with, and then we're always happy to take a look at your file:

  • What update of Storyline are you using? We're currently on update 5.
  • Are you working on your project files as described here?
  • You'll want to check that you haven't modified any of the column IDs or headers and are following along with the translation processed detailed here.
  • You mentioned you're having issues in a file created in an older version of Storyline, have you tried a brand new file to see if the behavior persists?
  • Has anything else changed in terms of your set up: i.e. Word version, file location, etc.?

After you have been able to check into those elements, please let us know how the translation process is working.

Christine Hendrickson

Hi Jeremy,

It certainly sounds like it may help in pinpointing the issue.

There are a couple of things that come to mind, but first I think it's a good idea to tackle possible corruption of the file first.

I recommend importing the slides from the original course into a new file in Storyline. If you haven't already tried this, it may help:

Importing from Another Storyline Project - E-Learning Heroes

If you still have trouble, please consider sharing your .story file here so we can take a look at this. If you're not comfortable sharing the file here, or if the file is larger than 20 MB, please let us know. We can discuss other options for sharing the project.

Please let us know how it goes!

Christine

Jeremy Miles

Hi Christine

I have followed your instructions and made a new version of the course by importing all slides into a new file. I still get the same problem.

I'd like you to have a look at the file and see if you can identify the cause of the problem but it is a large file (56Mb). Can you recommend the best way to get the file to you securely?

Thanks

Jeremy

Ashley Terwilliger-Pollard

Hi Jeremy,

I also wanted to let you know that we released Storyline Update 6 last week, and you can view the information here in regards to what fixes were included. Do you know what update of Storyline you're using?

Also, if you'd like to send the file to us directly you can upload it to this form. On the second page you'll be able to provide a description and attach the .story file. To ensure it's assigned to me instead of one of our support engineers you'll want to enter the following exactly as written at the start of the description:

::ashley::

I'll let you know when I receive it and begin to review it.

Thanks!

Jose Halupa

Hi Everyone,

I've found that sometimes just using the "SAVE AS" function and creating a new story file has cleared this issue for me in the past. I've always just assumed that something was corrupt with the story file and that the "save as" essentially made a fresh story file and voila problem fixed.

Give that a try and see what happens.

Cheers

Jeremy Miles

Hi Jose & Christine

Good idea Jose, but didn't seem to work for me.

I have changed laptops since writing the original program. When I went back to the old laptop (which is running the same version of Storyline as the computer that is giving me problems (5.14012405) - I could export the test as a word document no problem. Whemn I repeat the procedure on the new laptop - the problem re-appears.

Both PCs are running on Windows and both have MS office installed so I'm not sure why I should be unable to export successfully from my newer laptop.

Any thoughts appreciated

Jeremy

Ashley Terwilliger-Pollard

Hi Jeremy,

Have you tried repairing the installation of Storyline as described here? You'll need to go through each step, but since it works on another computer with the same set up, I suspect that something occurred with the installation on the new laptop.

Please let us know how it behaves after checking into those repair steps. If you're still having difficulty, we'll want to take a further look at your files and set up through a support case.

Ashley Terwilliger-Pollard

HiDanielle,

Iwas checking in on your case today and I see that Cleo shared the following:

MayI ask what version of MS Word are you using?

Do you encounter the same issue with a new file or is the issue filespecific?

I tested your file and I was able to export successfully using my StorylineUpdate 6.

To troubleshoot the issue further, please try to download a new copy of theStoryline Update 6 installer, then try to run repairs to your MS Word. Then tryto follow the instructions in this link.

Pleasefeel free to let Cleo or I know if you continue to have difficulty

Jim Smith

I am having the same problem exporting the translation document using Storyline 2. I am using the latest version of SL 2.  I have entered a problem report with Articulate, but I have not be contacted from an engineer yet. I have tried all the suggestions expect for uninstalling Storyline. I am unable to edit the User Account Control (probably an IT restriction). And when I downloaded the slCleanup.bat file it was flagged as malware and Windows recommended I do not use it.

Any suggestions would be appreciated. I am under a deadline and I need to send the course for translation in the next few days.

Jim

Ashley Terwilliger-Pollard

Hi Jim,

Do you have a case number to share here so that I could follow up on your issue? Our team was off a few days last week due to the Christmas holiday so that may be a part of the delay in responding to your case. If you submitted it well before the holiday and didn't hear anything, please also look in your junk/spam folder for an email from Support@articulate.com