Black loading screen and no preview available (only a white screen)

Nov 21, 2023

Good morning community:

Just reaching you all today as I have 2 specific issues (not sure if they are issues) that I am trying to understand a bit more.

I have a project (unfortunately I can't share the file due its sensitive content) where I have different buttons linked to other scenes in the project (a nav bar basically)

Issue 01: When clicking into one of those buttons, there is a 2 seconds gap where all I can see is a grey loading type of screen before it takes me to the correct scene.  This is behaviours makes the overall UX very weird and I want to find the reason behind this and fix it (never happened to me before in a Storyline project)


Issue 02: Not sure if related to issue 01, but when I try to preview, all I get is a White screen and can't preview at all.  The only way to test my scenes is by publish them for review, which is time consuming as you can imagine. NOTE: this happens with all my SL files, and it started since last update.

I would really appreciate your support and expertise on this.

Thank you!

8 Replies
Lauren Connelly

Hello Pedro!

I'm happy to help! Are both of these issues only appearing when previewing the file, or are you seeing both issues when publishing, too?

I haven't heard of either one of these issues occurring since the last update. Have you tried a repair of Storyline 360?

If it is at all possible to remove any sensitive information from your .story file, you can share it with us privately in a support case. We'll delete it once we've completed testing and can send an NDA if needed.

Pedro Mendez

Hi Lauren, thanks for your reply.  The "white preview" issue only appears when I preview it.  So I am in need of publishing so I can test results.   The loading screen only appears when I publish, can't evaluate this issue when preview as previewing does not works for me. 

Attaching an image of the "loading screen" issue.

I will try repairing storyline and let you know if that solved the issue. 

Pedro Mendez

Hi Lauren, just to update you.

I have uninstalled and reinstalled SL as you suggested.  Preview is now working but I am still getting the loading screen issue. I have tried publishing from 2 different computers and the issues persists. 

I am on a MAC running Parallels with SL and something else I am experiencing is that my publishing times are extremely long (a week before the same file was publishing fine on my Mac). So what I am doing is publishing from a Windows based computer and it takes 10s to publish my project.  

I've read this is a typical issue on Mac's running virtual machines but haven't really read a solution to it.  Do you remember one?

I'll try to create a lighter version of my file without sensitive content for you to evaluate, if that's possible.


Jose Tansengco

Hi Pedro,

Thanks for sharing these additional information!

Since you're working on a Mac Parallels environment, you'll want to make sure that: 

If your Parallels environment checks all of these boxes, please open a case with our support team here so we can have our support engineers take a look at your Parallels environment in closer detail.

Pedro Mendez

Hi Jose, thanks for your reply above.

I have actually followed your guidance and I have manage to solve the preview issue. Now all my courses can be previewed correctly.

The "black dotted" loading screen is still there but that doesn't bother me that much.

I am still having excessive publishing times in parallels.  The same files at a windows based laptop takes 2 minutes in comparison of almost 1 hour when using parallels.

Do you have any other advice/guidance on the latter issue?  Do you think updating to the latest Parallels version may solve the issue? (prefer to ask before spending the money).


Steven Benassi

Hi Pedro!

Happy to jump in here!

Glad to hear the issues with previewing a Storyline course have been sorted out! So sorry that publishing has been slowing you down.

To clarify, do these slowdowns occur across all projects you publish when using a Windows Parallels environment? Or just one specifically? If you're comfortable sharing the .story file here in the discussion or privately through a support case, I'd be happy to test the behavior on my end with Windows Parallels version 19.2.1. This may help us determine whether or not you need to purchase an upgrade. 

Looking forward to hearing from you!