Built-in Quizzes Issues

Hello articulate community,

We seem to be having an issue with our courses that have built-in quizzes. Students are reporting that when they log off on and come back to answer the following quiz questions, that it takes them back like 5-6 slides instead of where they left off. I'm wondering if there's a variable or trigger that is causing this. It's not happening anywhere else in the course, only as they are about to take those quiz questions. The course is set to "Always Resume" when a student logs off and logs back on. In addition, our courses are set to "restricted" so that they have to wait for the seekbar to finish before hitting next. So as you can see, it's quite frustrating when this happens to a student and they have to sit and go through the same slides they just did. Can you give me a good advice regarding this issue!Thanks in advance!

3 Replies
Crystal Horn

Hi there, Primie!  That does sound frustrating for the learner, so thanks for sharing.

Without seeing your course, the first thing that comes to mind is suspend data.  That is the element that your LMS uses to keep track of where the learner is in the course.  If it's exceeded, you might see behavior like what you're experiencing.  Here's an article with more information and possible solutions.  You can test publishing the course using the SCORM 2004 option which supports longer suspend data, for instance.

If that doesn't help, feel free to share your .story file with me, and I'll test how it behaves in another LMS environment

Primie Q

Hi Crystal for the fast response.. thanks for sharing your thoughts regarding my course issues. I already relay the details to my client and she will take a look on it. I hope she will be able to fix the issue since she was the one publishing the courses. Thanks a lot! Great help! :) 

Ken Thomas

We were having the same resume issue (just not with quizes) -- we WERE publishing in SCORM 1.2.  We switched to SCORM 2004, version 4 and that seems to have resolved the issue, and we've been testing in our LMS and haven't encountered any issues.

For anyone who doesn't have the procedure -- to publish in SCORM 2004, version 4 and provide a returning learner the option to return to where they left off:

  1. Click the Player button in the main ribbon.
  2. Click the Other button (gear icon) in the Player Properties ribbon.
  3. Select Prompt to resume from the Resume > On restart dropdown list.
  4. Click OK to save your selections and close the Player Properties window.
  5. Click the Publish button in the main ribbon.
  6. Select LMS from the left-hand menu.
  7. Select SCORM 2004 from the Output Options > LMS dropdown list.
  8. Click Reporting and Tracking.
  9. Select 4th Edition from the Reporting > LMS > Edition dropdown list.
  10. Click OK.