Button triggers on layers not working on my pc, but working on my colleagues?

Hi.  The weirdest thing is happening.  I've developed an entire course and asked a colleague to assist with the Knowledge Quiz section using his Storyline, where he then created a scene with 10 questions with result slide, etc.

We used Feedback Masters but we created a button on the actual feedback slide layers to jump to the next slide (on the correct and incorrect layers, try again hides the layer perfectly).  I then imported the scene into my course and I previewed it, the buttons on the layers did not work at all.  It wasn't jumping to the next slide.  I then deleted the scene and copied and pasted the slides from his version into mine. Same thing happened.  I then activated the Next button in the player, hoping that will work, but still it won't jump to the next slide. 

This is where it gets weird,  I gave my colleague my latest version of the file and it works and previews perfectly on his side.  We are using the same version of Storyline 2.

Any idea why this might be happening?  If possible I would like to avoid rebuilding his scene.  I'm hoping it is something silly and I'm just having a blonde moment. 

Any ideas?

9 Replies
James Murphy

Hi Lenka

                    I had a similar problem with a slide in the past. It had something to do with the selection in the slide properties that allows you to pick "slide advances automatically" or "slide advances by user". I don't know if it just got hung up between the two options or some other hiccup but I selected the "slide advances automatically", saved the project then reopened it and changed it back to the "slide advances by user" and the triggers for the slide progressed properly.  The difference between your computer and your colleagues may just be the default slide properties are different in your Storyline and thus accounts for the error. Failing that if you are running it locally and you are "sharing it" with your colleague over a network that may account for troubles in the way the file behaves. 

                              Hope this helps

                                                            James

Lenka Strick

Thanks guys.  I've tried it but it is still not working.  The file isn't being shared over a network, I Skyped the document to him and he worked from there.  There are almost 90 variables in the course, I think 5 of them are in the Knowledge Quiz.  But I can't see how that can have an impact as the very first question is multiple choice and it is already doing that.  I've also tried to recreate the buttons, I've also deleted the states and recreated them and played with numerous different triggers to see if there isn't anything else that might work.  Currently it is as simple as, click on the [Continue] button to jump to the next slide.  My gutfeel is that it has something to do with the Feedback layers that was imported from his version to mine, but I've tried to add the button to the Feedback layer and not on each individual question layer, but the same thing is still happening.  It is just really weird.  Unfortunately I can't upload the file onto an open forum, otherwise I would've asked you to take a look at it. It's also quite big. It probably is something very simple, but looking at it so many times I might just be missing it.