Can't hear audio during playback on timeline

Mar 12, 2018


New issue for me.  When I add a voice recording via my headset, I can only hear playback on my headset when I am in the Audio Editor.  When I push play on the timeline or preview the slide, I get no sound.  I tried publishing the training to see if it worked and it did not, no sound.  Any idea on whey I am only hearing the audio during playback in the Audio Editor?

Thanks!  Doug

4 Replies
Crystal Horn

Doug, when I removed the background picture from your first slide, I was able to hear your audio.  It seems like something about that image file is broken.  I saved it as a picture on my computer and reinserted that "new" image file.  The "blah blahs" play as expected now. 😊

Can you try those steps?  Right click the library picture, choose Save picture, and insert that newly saved image file instead of the original.

Let me know how you make out!

This discussion is closed. You can start a new discussion or contact Articulate Support.