Can't open Tempshare! BAD REQUEST

Jul 13, 2019

Help! Tempshare won't open on any browser?!? I used to use it on Google Chrome with no problem, and then, I got the Bad Request page.  (attached) So I stopped using chrome, and started using tempshare on explorer, until i Finally got the Bad Request page on that too. I am afraid I can't use tempshare at all? anywhere? I have tried opening tempshare, in order to publish any storyline project, and suddenly it the page won't upload.  I closed all my browsers, cleared the catch, cleared cookies, and then turned off my computer. Then, after I turned it on, I downloaded browsers: firefox, (I also tried to download safari, but it wouldn't work on my pc)
each browser gave me the attached page. I couldn't open it on any of the 4 browsers: Google Chrome, Netscape, Firefox, safari .

 What can I do to publish storyline? I tried putting zip drive on other pages and that didn't work either.  HELP. HELP! 

3 Replies
Tom Kuhlmann

Since the tempshare site seems to be working for others, than most likely it's something at your end. Here's some info that may help.

Another option is to set up your own site on Amazon S3. It's easy to do and is free or very inexpensive. Here's a post I did a while back that explains how. Personally, I'd do that rather than depend on tempshare (which is older and not permanent). With S3 you have control of the hosting and access.

This discussion is closed. You can start a new discussion or contact Articulate Support.