Can't Update Storyline 360 and File Says it's Corrupted

I'm having two massive issues. I am working on a Storyline 360 project and was 75% complete when I saved it last night. I've been saving the project to my local drive after learning the hard way on previous projects about saving to our shared network. This morning, when I tried to open the file, I got an error message saying my file is corrupted and can't be opened. The previous versions it offered to salvage are from 10/22/2021 and earlier, and would essentially be starting from scratch.

I tried copying the file to another folder, renaming it, and importing it into a new project, but none of these solutions have worked. When I try to import the files, I get an error message saying I don't have access to the file or it's already open. 

My Storyline 360 is ready to be updated, but I can't get that to work either. Whenever I try to update, it tells me that the feature I am trying to use is on a network resource that is unavailable. The Package Cache file is not in the folder. Is there anything I can do to salvage this project? This is the second time this project has become corrupted and I've had to rebuild it, so I'm desperate for ideas right now.

1 Reply