10 Replies
Russ Lickteig

Hi!  Having a weird issue.  I am using the Classic player and I have unchecked Menu box and the Logo box but I am still seeing the Menu when I view the course.  The only thing I have done today was to set the Menu to restrict the Next and Previous buttons.  I have tried turning this feature off but I am still getting the Menu when previewing the course.  What am I doing wrong?  

 

 

Leslie McKerchie

Hi Russ,

Thanks for chiming in and sharing what you are experiencing.

Thanks for confirming that you do not have the Menu enabled in the Player. If you're still seeing it on some of your slides, please double-check that you do not have Custom Settings at the slide level, where the menu could still be enabled.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.