Confused about setting up software simulations

I've watched all the videos on this site and I'm still not sure how to achieve what I need to do.

I need to create an assessment for software training. The first issue I'm running into is that confidential information is present in the software so I need a way to blur the names. I watched David's tutorial where he talks about taking a screenshot and then deleting the video, but wouldn't that defeat the purpose of making a screen recording?

Also, I'm not sure how to simulate a click and drag action in the assessment. There are several places where a user will need to show they can click and drag the correct information.

Thanks! 

5 Replies
Fannie May Alba

Hi Jeni.

Welcome to E-Learning Heroes Community.

I'm not sure if you were able to look into How to Hide Sensitive Information in Screen Recordings. In this video, there are several creative ways to hide some information while working on your software simulation video:

  • Changing the "acceptable answer".
  • Layering objects (inserting shapes) on the timeline.
  • Replacing a frame with edited photos
    • Save a frame out as a picture
    • Edit the photo in any photo editing tool
    • Bring it back in and layer it on the video.

As for drag and drop, I recommend you to check Creating a Drag-and-Drop Interaction.

Let me know if this helps.

Fannie May Alba

Hi Jeni.

Please correct me if I'm wrong. If you need the interaction be a sorting or matching type, it looks like you need to have multiple drop targets. Please see example photos below if we are on the same page.

Idea: Tools have to be dragged on proper places.

Idea

1. I took a screenshot of the tool bar and removed the tools I needed to drag. (You may use Paint App or any photo editing tool you prefer.)

Toolbar

2. I added 2 rectangles on the drop targets. (Removing the shape fill and outline of the rectangle will make it look transparent, Formatting Shapes, Captions, and Text Boxes)

3. Drag and drop setting: Match the tools in the drop targets

Drag and drop settings

 

Fannie May Alba

Sounds like it's more of a recording concern that is similar to this thread: Missing slides/content when inserting a simulation. You may also try Action Fine Tuning if there are some missing contents or actions that may seem not to be capture during the recording.

Here are some recording/simulation references that may be helpful:

If it still doesn't work, can you please share your file here? We will remove it as soon as I finished checking. You may also submit a support case for further assistance from the developers.

I hope this helps.