5 Replies
Wendy Farmer

Hi Catherine

I've just tried in SL2 and SL360 to copy a text box that has a hyperlink from one slide to another and it appears to be working.

Here is a quick peek video of what's happening (SL2)

If the copy text isn't working have you tried duplicating the slide and removing what you don't want.

Catherine Seal

Thanks Wendy.  I didn't want to duplicate the file in this case as I am shifting into a new template.  I have side by side stories set up - one in old template and one in new.  Once finished, I was going to delete the old story.  No idea if this is the most efficient way of doing this.  Probably not! 

Akshay Reddy

Hi Catherine,

1. Hope you are not checking the links in the preview mode. Try publishing the project and check the hyperlinks. [In preview mode, Storyline versions doesn't allow navigating to the link added.]

2. If the above point is not the case, I tried adding different templates to the SL3 file as Wendy has already tried on SL2 and SL360. It is working perfectly fine when the hyperlink is copied to a totally different template.

3. Which version of Storyline are you using?


Let me know if you got it solved.