Custom Report.html working in Chrome, but not IE

I have a custom report.html file that works perfectly in Chrome and Firefox where it pulls the date and name of the user into the report/certificate. In IE, the certificate prints, but the name and date aren't passed into the report. (It did work at one time but stopped for some strange reason.) Has anyone seen this? THANKS!

3 Replies
Katie Riggio

Hi, Marni. Welcome to the community! 

So sorry for the trouble you're running into in IE. I haven't seen similar reports, but I'm happy to help investigate!

  • What version of Storyline are you using? You can find this detail by clicking on the Help tab, then About Storyline.
  • With your permission, I'd like to test your .story file in a similar environment to see what's happening. If that works for you, you can share the file privately with me here. I'll let you know what I find, and will delete it after troubleshooting.
Joyce Aurik

Hi Katie,

I have a similar problem where I published my quiz project for Web (working on Storyline 360). The content and print quiz results option work fine when the output is opened from a locally stored place on my laptop in Chrome, but not in IE. The course needs to be uploaded to SharePoint in order to make it accessible internally. In SharePoint, I can only access the output when I use IE and it works fine until I get to the print quiz results. It will just open a blank page.

Do you have any ideas on how I can get the report.html to run in IE?

Ashley Terwilliger

Hi Joyce,

Testing web published content locally could explain why it's not working, as you'd want to upload to the intended environment to test. 

When you upload to the Sharepoint server, are you including all the files and folders created for publishing? What version of IE is it launching in? Could there be any extensions or pop-up blockers not allowing IE to fully load that page?