Dosis fond not properly showing only in Articulate 3

Hello,

For a while, I notice that the fond Dosis is not properly shown in the preview and final project file. Currently, I am on built 3.10.22406.0 but this also happened in the previous built. 

Here is an example of how it looks in the project file: 
https://www.screencast.com/t/AkGeIzR03YOJ 

It is exactly as intended. However,  when I look at the preview (which gives the same results as in the final published module) it looks like this:
https://www.screencast.com/t/JExoxLmIB 

Sometimes it is even more different.

This occurs in all modules I have created.

When I enter the same text in MS Word (on the same computer) there is nothing wrong, either in the document (https://www.screencast.com/t/4G6T8SiSrrq) or print preview (https://www.screencast.com/t/XkStvrXtnP). 

Actually, in no software except Articulate Storyline, I have this problem with rendering the Dosis font properly.

When I use a different font there does not seem to be a problem. For example, Arial looks the same in the project file (https://www.screencast.com/t/sGKU0Ybc) as in the preview (https://www.screencast.com/t/3FilFMwhiC). 

 I have tried to uninstall the fond and reinstall but this does not seem to help.

Does anyone know how to fix this issue? Help is greatly appreciated.

Thanks,

 Rob

5 Replies
Katie Riggio

Good morning, Rob!

Thank you for those helpful clues. I'm happy to help and have a few questions to begin:

  • Do you notice a difference when enabling or disabling Modern Text?

  • Are you comfortable with sharing the Dosis font installer you used and .story project with me for testing? You can share the files privately through this link. That will help greatly, and I'll delete them after a closer look! 
Rob Willemse

Hello Katie,

Thank you for the advice. Switching to modern text helped a lot! Now it seems everything is alright. So many thanks!

One small tip: At first, I could not select the option 'Modern text' because it was greyed out until I realized I need to deselect everything. When the user has selected something, the option is greyed out. Perhaps pointing this out int he article could make it even better.

One last question: now I have to republish several projects, is there some progress regarding a batch function (see https://community.articulate.com/discussions/articulate-storyline/batch-publish-mode)? That would be a great addition to the software.

Have a nice day!

Katie Riggio

Hello Rob,

Thank you for your update! Glad to hear that enabling Modern Text helped, and I appreciate your pro-tip and question! 😊

You make a good point about what could cause that feature to gray out. I'll surface this with our team for review.

We are actively tracking requests for a bulk publishing process. We haven't made any development decisions at this time, but I'll make sure we update you on any changes!

Rob Willemse

Hello Katie,

Regarding the greyed out, it would probably be enough to mention it on the webpage that the user should not select an object. That would remove a bit of confusion.

Kindest regards,

Rob

Van: E-Learning Heroes [mailto:heroes@articulate.com]
Verzonden: donderdag 25 juni 2020 17:08
Aan: Rob Willemse
Onderwerp: Reply to Dosis fond not properly showing only in Articulate 3

E-Learning Heroes