Downgrade to SL1

Dear all,

 

Is there a possibility to downgrade from SL2 to SL1.

 

SL2 has become so unstable that we start losing precious development time

 

  • 2/3 times the generation hangs (known issue)
  • Copy and paste sometime changes words (words are not in the autocorrect)
  • Right scrollbar not visible in the trigger window
  • Cut something and past it in the search window, doesn’t work
  • Copy paste loses the formatting and reverts always to the Articulate font
  • Importing translation, loses the formatting (bold, italic…) but not the colour
  • After importing a translation hyperlinks no longer work, the links are visible they just don’t work anymore
  • Visited states that worked fine no longer work after upgrading the course to SL2
  • Group two items of different sizes and resize them via the format, the format automatically adds a 0 at the end, if it goes unnoticed and the objects become larger than the slide, SL2 hangs and quits rendering the file corrupt.
  • ...

Is there going to be a fix soon ?

 Regards  

 

9 Replies
Ashley Terwilliger

Hi Geert,

Sorry to hear about the issues you're having with SL2 - have these all been items that you're reported to our Support team or shared in the form of a bug report through Storyline? If not, we'll want to get you into a case to confirm that these are all known issues and if not, then share the appropriate information with our QA team. 

Also, once a file is started in STL2 any changes you've made won't be accessible within SL1. You can go back to the original SL1 back up file that was created and access that to continue working in Storyline 1. 

Kaono Lindsey

I've been having issues also. Converted sl1 files will not preview or publish in sl2. I'm dreading having to rebuild the files in sl2, but I may have to. Tried all the suggestions given by the support team, but no success. Is there a way to copy elements from sl1 and paste into sl2? Doesn't seem to let me do this. I could just work from sl1 but that defeats the purpose of buying the upgrade.

Ashley Terwilliger

Hi Kaono,

Thanks for sharing the case number. I took a look and see that Jayem pointed out you were saving/publishing to a network drive, which is something we typically recommend against as detailed here (and even within Storyline 1 here). 

It seems he also shared a modified version of the file with you, and asked you to download that and follow these instructions: 

Once the download is complete, please open it and test it out. If the problem persists, let us perform a repair installation to resolve the issue. Here's how: 

1. Uninstall Storyline using Windows' Add/Remove programs 
2. Download a new installer and save on your desktop: 

http://download.articulate.com/storyline/2/storyline-2.exe 

3. Restart your computer 
4. Turn off your anti-virus program 
5. Close all running programs 
6. Right-click the installation file, and select Run as administrator 
7. Follow the on-screen prompts to complete the installation process 
8. Reboot your computer 

Please open the test project on your desktop again. Please let us know if the problem persists. 

Can you let us know if you were able to go through those steps? 

Kaono Lindsey

Attached is the video. Support said they could not mirror the issue. As I'm slowly rebuilding the file...emphasis on slowly, it must have something to do with that sl1 file because I can't get past 2 slides of imports without the issue arising. At first I thought it had something to do with the variables, so I eliminated that. No success. I can preview and publish in sl1 when I tried it again. Your Support team sent me back a modified file of what I sent them, and the list of steps that you posted in your email. I brought in the big guns (IT Dept) to help me with this, and they could not get it going after following the Support Service suggestions. That modified file didn't preview or publish. The IT even tried to take off all restrictions/security to see if it was something in our system that was making this happen. Same result. Everything is working off of my desktop per Supports suggestion btw.

Thanks for looking into it. I think I'm in purgatory on this because my IT says it's not on our side, as I'm sure your Support Team thinks the same. Is it possible to copy and paste elements from an open sl1 file to sl2? End result, no solution and I have to rebuild all my files with the upgrade...or go back to Sl1 which defeats the purpose of the upgrade.

Kaono

Ashley Terwilliger

Hi Kaono,

It doesn't appear that anything was attached here - if you're replying via email those attachments won't be included in the forum post. You'll need to visit the thread to post the information here. 

If our support team wasn't able to assist, I'm not sure there is much else I would be able to do either. You're welcome to share the file here, and I can give it a try to see if I spot anything else or folks in the community might be able to narrow it down as well. 

Kaono Lindsey

Thanks for replying. I guess it’s one of those mystery files that will never be solved. I will just rebuild the file and hopefully the issue was just in the transition of that particular file. Other files have worked, so I’m thinking it’s a rogue issue that may only happen to the chosen few.