Embedded MP4 file in SL360 won't play automatically once published

I have an MP4 file embedded into a slide and when previewing, it works just fine.  Once published, it will not autoplay.  I have to actually click on the video to get it to play.  I have tried this on scorm cloud and functions the same way there.

I have tried the play video automatically option and have also added a trigger to play media when the timeline starts, but, neither trigger it to play automatically.

Any thoughts?

Thanks - Justin

4 Replies
Bob Kaart

Hi Justin, 

I'm experiencing the same thing since about a week ago. My beginning slide has a video and it refuses to automatically play, see screenshot. 

I won't be able to help you out, but perhaps if we get some more users with the same problem, we could figure this out together!

I'm using google chrome, so i'm suspecting some update that is messing with it. The browser is calling HTML5 (not the story_flash).

Justin Greth

Our default browser is Chrome.  So, that is what I was using.  Just tested in IE and it works.  :-(  I am publishing using HTML5 only, no flash backup.  Gotta love compatibility issues.  

I am on Storyline 360 and am on the latest version.  Hopefully they push a similar fix for this version.