7 Replies
Leslie McKerchie

Hi Helda,

Thanks for contacting us to share what you are seeing in IE10 with your published output.

I'm not positive from looking at the image but are you viewing the Flash version? That is what is supported in IE10 as you can see in our system requirements here.

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Katie Riggio

Hey there, Helda. Thanks for sharing a sample file with us!

I'm not seeing any errors or blank areas when viewing the Flash output. Check out this short video to see how your file works in Internet Explorer 10 on Windows 8.

A few questions to help us narrow down what's happening:

  • What version of Windows are you using?
  • What happens when you view this Flash output?

Note: Keep in mind that Adobe will discontinue Flash at the end of 2020. To learn more about how the end of Flash will affect Articulate apps and courses in 2021, check out this great resource.

Katie Riggio

Hello, Helda. Thanks for these extra clues!

HTML5 output in IE10 is unsupported, which is likely causing the issue you're experiencing.

Storyline 360's HTML5 output is supported in IE11 only. Its Flash output is supported in IE8 or later. 

Windows 10 should have IE11 installed by design. Does this HTML5 output play correctly for you in this version?

Let me know if not. We'll figure this out together! 

Ruth Mahoney

Hello,

Today I have uploaded a Rise module but it won't launch from IE11. v11.719.18362.0. It launches from Chrome but not IE and our standard desktop web browser for our learners is IE. All Rise modules I installed prior to today still launch but I have had an update to Articulate 360 this week so can you tell me what I need to undo or do you have a fix so I can upload and launch my modules again please?

I tried exporting in SCORM 2004 and SCORM 1.2 and neither launch from IE now. Any ideas what the problem is?

Thanks

Vincent Scoma

Hi Ruth,

Thank you for letting us know! Let's see if we can get to the bottom of this! 

I tested a sample Rise course on my side and uploaded it to SCORM Cloud. I then tested the published course in IE 11 version 11.778.18362.0 and the course did launch on my side. A couple of questions for you on this:  

  • Where is the course uploaded to? 
  • Could I have you try this Rise course in IE 11 to see if it launches for you? You can access the course here

Please keep us updated and let us know if you have any questions!