Error out when Publishing

I've tried two different files (approx 51MG & 63MG) to publish either to Scorm, and/or HTML5 for over an hour. They constantly error out.

I've put both on the hard drive and tried to publish to hard drive and to network drive. I've drive network drive for file then publishing to network and to hard drive. Nothing but error out.

I really need these to work! One project has a deadline of Thursday. Its hopefully done, but if I can't get it published, we're in a world of hurts!

Lori

9 Replies
Alyssa Gomez

Hi Lori, so sorry to hear that! Thanks for sharing what you're tried so far. We recommend that you publish your files to your local hard drive since network drives can cause erratic behavior, file corruption, and so on.

If you wouldn't mind sharing your files, I'd like to try publishing on my end to see if I get a similar error.  If you’re able to share here in the forums, you can include it by utilizing the Add Attachment button at the bottom of the reply window.

Lori Jacobson

Hi, Alyssa,

We have tried publishing local to local...from two different machines. Unfortunately, for project security reasons, we are unable to share the files. (they are HUGE 63 & 91MB respectively).

If you can PLEASE offer some ideas, we would really appreciate it. We are reaching out to other resources, but haven't had any luck yet.

Thank you.

Lori Jacobson

I honestly cannot share them at all. The error message just basically says "Sorry. Can't publish. Sucks to be you."

Lea from support is looking at the logs to see if that will clear anything up.

Its fairly straight forward...these files will NOT publish. No matter whether we are trying to do HTML5 only, or the LMS SCORM1.2 format. Not from local to local; local to network; network to local; or network to network. 

 

We uninstalled and reinstalled the latest version (Oct 2016) earlier today on both machines that have licenses.

We do not have the ability to turn off virus protection, and there's no way in hell our IT would let us. 

We've saved. Saved as. Closed. Reopened. Saved to a different location. Reopened. Rebooted. Tried on different machines.

We're out of ideas, with deadlines.

Lori Jacobson

I just tried to import the information to a clean file, save, and publish. Attached is the error message I've been getting all day, no matter what we try.  This particular one is now 51.2MB, has StoryLine2 recorded audio on most of the slides. One slide is a software capture (show me) and 7 slides are software capture (try me). One more is a short show me capture.

Alyssa Gomez

I'm so sorry to hear that, Lori. I know how frustrating this can be, especially when deadlines are at stake. Trust me, you're in great hands with Lea. 

I took a look into your case (#00965031 for my reference) and I see that Lea provided steps for reducing the file size of your course. She also included these troubleshooting steps to try if you continue to have issues publishing. 

Lastly, she asked that you send her Storyline 2 logs from your computer so she can investigate further.

One final note: Keep in mind that when you share your files with us, you do not have to share the published file - the original .story file is all we need. If privacy is the issue in sharing your files, our support engineers keep all files strictly confidential, and they are happy to sign an NDA if you wish. File size should not be a problem, as we have received files larger than 63 and 91 MB in the past.

Lori Jacobson

We had already done all the troubleshooting steps prior to the suggestions. I did send her the logs.

Its about our project procedures - we just can't share them. Period. IF I could, it would honestly take me 2-3 weeks to get permission! But thank you - believe me, if I could, I would in a heartbeat!

Lori Jacobson

@Alyssa - I received back published files, but no reason why the problems may have occurred. The majority of the work arounds/trouble shooting we had already done...or simply do not have capabilities to do (such as creating a new User Admin - our project IT policies prevent it).

Primarily - I need to know WHY only certain files, with certain features (seemingly voiced over with Storyline record with Mic; and the ScreenRecord/ video only and "try me"), will not publish. Or I need a workable plan B...I cannot send Articulate my files to publish each and every time I get an error message....by the way, the same files, get the same message (with no error code) from two different machines.

I even tried to recreate...again...the file with the screen recorded features to get the same results...even after your support was able to publish after creating a new file.

I have asked for the source files as well, just recently, so hoping I receive those back by tomorrow.

Alyssa Gomez

Hi there Lori, thanks for sharing an update. I apologize that we haven't yet been able to provide a reason why you are experiencing these issues, but I know Lea is busy trying to get to the bottom of it. I'll keep checking back in and following along with your case as it progresses. I know you're feeling stuck at this point, but please hang in there!