Font and placement of objects different from workspace to preview

Hi all,

I recently received my brand new work computer in the mail for my new job developing training software. I installed articulate storyline and imported the project I was working on my last pc to my new computer and started working on it . My problem is that objects that were perfectly placed on the last computer i worked on are now displaced. Im not sure what to do to correct this. i think it has something to do with moving to this new computer, however I really need to get crackin on this training and the difference from my workspace to my preview screen is really stunting my work. Any help would be greatly appreciated. Thanks !

13 Replies
Christine Hendrickson

Hi Casey,

Nice, congrats on the new machine! Lets see if we can get this solved, so you can enjoy working with it. 

The first thing I think you should check out is the current DPI settings on the computer. This will usually effect the way things are displayed.

Storyline will function as expected when Windows is set to 96 DPI (dots per inch).

Storyline does not currently support 120 DPI. If your system is set to 120 DPI, you may experience erratic behavior, such as:

*  Elements of the application are misplaced or distorted.

*  Objects are misplaced or distorted when previewed or published.

*  Zoomed images don't work as expected.

Here's how you can switch to 96 DPI.

If this doesn't change the displacement, can you provide a screenshot of what you're seeing, please? You can take a screenshot by pressing ALT+Print Screen. Then paste (CTRL+V) into a Word document, then just attach that document to your response using the little paperclip icon.

Thanks!

Nicole Weiss

Hi there,

I am having the same issue (See below: the first image is a screenshot of the slide in Workspace; the second is in Preview). I've never had it before, so it is strange that it is all of sudden occurring. I checked, and my system is set to 96 DPI. Any idea what else could be the issue?

Thank you,

Nicole

Christine Hendrickson

Hi Nicole,

Thanks for the additional information! If you'd like to keep the files private, you're welcome to submit it to us in a support case so we can take a closer look. All information provided in cases is kept confidential. If you do open a support case, please share the case number with me (either here or in a private message). This way I can follow the progress and update this thread with the solution.

Thanks again, Nicole!

Christine

Jannicke Wilhelmsen

Hi, 

We had the same problem here on 2 different computers using Storyline. All worked fine yesterday, but today the preview on both were like Nicole's. We had one computer which it still was working fine on. The only difference between these 3 computers were that 2 had installed Windows update last night. We tried restoring Windows update to last update (before the one last night) and the problem was solved. Hope this can help others too