Fonts not embedding during preview / publish

Dec 12, 2012

Hey there,

I've created some courses using Storyline in the past and the font embedding has always worked. I've just tried to publish a new course and now my special title font (a non-standard font I have used in Storyline with success before) is defaulting to what looks like Arial when I preview or publish the course.

This same issue even happens if I go back to old projects where the fonts worked correctly before, when I publish them the font defaults to Arial.

Any ideas on what's causing this?



32 Replies
Noah Teitelbaum

I'm actually using storyline on a new computer, so it was just installed. I found a similar issue happen -- when I opened projects that I had made on my other computer, I couldn't get them to open with the correct fonts and so all the spacing went screwy. I looked for the update folks are talking about but didn't see it, so then I just had the fonts installed, and that seemed to fix it. Perhaps there's more to my story than meets the eye, but perhaps that update knocks out some fonts, and they need to be reinstalled?

I figured I'd post in case this helps others (especially those that can't find that update in their update list).

Lenka Strick

Hi there.

I was wondering if there is any further information available about this problem?  It is now May 2013 and we are experiencing this same problem on one machine only.  My only concern is that we are rolling out live to a large audience and if some of these students have this KB2753842 update installed, the course is going to look terrible on their pc's.

What is also odd is the fact that this update is installed on my laptop and the fonts are displaying correctly?

I guess you can make all the speech bubbles images, but we sometimes use References so that won't work.

Is there no other way around this?



Christine Hendrickson

Hi there Lenka,

Any chance you're running an older version of Storyline on your machine that's still experiencing this behavior? 

Please try to make sure the machine is running the most recent version of Storyline. To find this information, click on "Help" and "About Articulate Storyline". 

If you're not running version 2 (1212.1412), please download and install Update 2 from the link below:

Articulate Storyline > Download Update 2

You may also want to make sure that your DPI settings are correct.  

Storyline doesn't currently support 120 DPI. If your system is set to 120 DPI, you may experience erratic behavior, such as:

*  Elements of the application are misplaced or distorted.

*  Objects are misplaced or distorted when previewed or published.

*  Zoomed images don't work as expected.

*  Font sizes are incorrect after using the translation features.

Here's how you can switch to 96 DPI

If this doesn't help, can you tell me if there are any other differences between the two machines? Are they running different operating systems, have different admin privileges, etc.?


This discussion is closed. You can start a new discussion or contact Articulate Support.