Format painter error - why is text changing?

I have noticed something odd happening in Storyline 360 that never happened in Storyline 2, and I wonder if it is an error or if I am doing something wrong.

In 360 when I use the format painter to copy state changes, it also changes the wording (which I don't want to happen). For example, in the attached slide, I have a list of bullet points. I want each bullet point to have a hover state, because I will build layers for learners to click each bullet point to read definitions.

I made the hover state for my first bullet point, but when I used the format painter to copy that state to my second bullet point, it not only copied over the color of the state change but also changed the wording of the second bullet point to match the wording of the first.

I know how to change the wording back to what I want it to be, but that's not the point. How can I make the format painter only change the color and not change the wording?

Is this an error, or is there some setting I can change? This never happened in Storyline 2.

Thanks!

12 Replies
Ashley Terwilliger-Pollard

Hi Laurel,

I see that your hover states show the change in language, but I'm not able to reproduce the same thing myself on your file or another file. Can you provide some step by step directions or even a screen recording of how you're going about making these changes so that I could try and replicate it further? Often with these type of things it's something as simple as the order you're clicking things in, so I want to make sure I'm following the same steps. 

If you've got Articulate 360 you can use Peek to complete the screen recording to walk me through what you're doing and seeing. 

Ashley Terwilliger-Pollard

Hi Laurel,

Just an update here - one of my colleagues was able to reproduce the issue you were seeing, and we've got it reported to our team. Sorry that I missed it the first time around, but now that we've got it in their hands it's on it's way through investigation and hopefully the fix will be out soon on that one.

Let us know if you need anything else! 

Vincent Scoma

Hey Tom,

Thank you for sharing that Screenshot! 

Does this behavior happen often when using Format Painter or does it appear to be sporadic? Our team is continuing to investigate this, but if you are able to share a screen recording or your .story file that could help us troubleshoot this further. You are always welcome to share your file privately with our Support Engineers as well! We'll let you know our findings and will delete it after having a closer look.

Tom Blackmon

Hi There

This happens sporadically. I haven't noticed any pattern to when it happens.
I have an example of it in the attached storyline file. When I select Step 1 and use format painter to copy the states onto the other tabs, the text is also copied. Let me know if you need any other information. Thanks for all your help.

Tom

Ren Gomez

Hi Tom,

Thanks for providing the .story file! I initially tried it on my own and couldn't replicate, but once I jumped into your file I saw the issue.

I did notice some interesting things about your shapes, though. Were they copied from Powerpoint, or were they grouped in Powerpoint before importing into Storyline? Each shape only shows as one item in the timeline, but when I import that slide into another project, I see the breakup of 3 items, but can only access the main shape.

If you recreated the tab in Storyline, I wonder if it would still have Format Painter issues. Looking forward to hearing back!

Tom Blackmon

Hello All,

I was using a slide downloaded from the community, so I don't know how it was created. The name of the download is SL2-ProcessTabsTimeline-Montse. When I added it to my project, Storyline updated it to Storyline 360 and then I made my modifications.

I did recreate the tabs and then new tabs didn't have any issues with the format painter. It does appear that the issue was with the objects on the original slide. I don't know what caused the issue, but at least I know what to look for if I run into this issue again.

Thanks Everyone!!