Green Screen During Quiz Section

From time to time, when a user reaches the Quiz section of my Storyline 360 courses, instead of showing the first question, the user just sees a bright green screen.  The screen does show the Submit button in the player.  Since the person cannot see anything except Green, they are unable to answer the question or continue.  I tried going backwards and then returning to the quiz think that it might be a download issue, but I get the green screen again.  

I am attaching a screenshot of exactly what I am seeing.

Has anyone else come across this?  Is there a way to prevent it?  I have built Admin features into the courses so that I can skip someone around the course if they encounter an issue, but I don't know if there is a reload command or something that could be embedded into this slide for these circumstances.

Any assistance would be appreciated.

4 Replies
Mick Irvin Garcia

I believe this might be related to issues with Graphics rendering of the hardware being incompatible or overloading.

Are you able to replicate this issue on a different device/user/web browser?

It might be wise to disable Hardware Acceleration in your browser settings or update the flash player if it is used.

Douglas Opicka

My courses were taken by 13,000 college students last year and this happened in about a dozen of the cases.  It just happened for 3 more students today and I was able to replicate it on my laptop.  However, if I launch the course for a different user, it works just fine.  My computer and browser are obviously the same, but it works in one instance and not in another.  So I don't think it has anything to do with the hardware.  And this is a quiz question, no video or anything like that.  Just a simple quiz question.