Help Publishing in 360 to LMS

Hi All,

I've published my project, and our LMS coordinator has loaded it into Saba (our LMS) and the project is not playing. It is displaying the spinning, loading wheel, but never actually loads the project. I have tried to research and troubleshoot it myself, but can't seem to find anything on the topic. I also made sure I followed this article on publishing exactly:

https://community.articulate.com/series/articulate-storyline-360/articles/articulate-storyline-360-user-guide-how-to-publish-a-course-for-lms

Any thoughts would be incredibly helpful!

 

3 Replies
Ashley Terwilliger

Hi Alexandra, 

Sorry to hear things aren't loading correctly. Let's start with some basic troubleshooting first - what browser and/or devices are you trying to load the course on? You'll want to make sure it's one of the supported browsers here. Did you also look at loading it outside of Saba to confirm that the file loads normally? You could use a site like SCORM Cloud which is an industry standard for LMS hosting (and it's free to test there!). 

Did you use the "zip" button on the publish successful window or try to manually zip it? I've heard mixed results from some LMSs based on that. Also, what LMS reporting/tracking option did you use? Were you able to confirm that it's what the LMS requires? 

Alyssa Gomez

Sorry you're getting stuck, Jennifer. I'm happy to help! I've got a couple of questions to help me narrow this down:

  • What browsers have you tried? We've seen some issues lately in Internet Explorer 11, so I'd want to know if it works in any other browser.
  • Have you tested the file in SCORM Cloud? That will help us determine whether the issue is related to your LMS or to you file.