11 Replies
deirdre mcglynn

Normal 0 false false false oNotPromoteQF /> EN-US X-NONE X-NONE ontGrowAutofit /> ontFlipMirrorIndents /> MicrosoftInternetExplorer4

No – I have played with turning the smart guides option off and on and it doesn’t change the issue. The smart guides option is currently selected and I can see my three vertical guides.

Peter Anderson

Hmm, thanks, Deirdre.

Can you make sure that your project files are located on your local hard drive (typically your C: drive)? Working on a network drive or a USB drive can cause erratic behaviorIf Storyline continues to perform erratically on your local hard drive, a simple repair may resolve the issue.

Otherwise, we'd be happy to take a closer look at what's going on. Please submit a case, including your .story file, using this link so our support team can assist you further.

 

Thanks!  

Christine Hendrickson

Hi there Lilian,

Sounds like it may have been an issue with one of Deirdre's files, but I don't see a confirmation on that.

Can you tell me if this happens in a specific Storyline project? If you create a new, blank Storyline project, does the same thing happen?

If you don't see the same thing in a new project, please try importing the slides from the original project into a new file. To do this, follow the steps outlined in the following tutorial:

Importing from Another Storyline Project

Let me know if you see any improvement.

Thanks!

Mary Nagy

Thank you, Christine!

For future readers: I had the same issue and tried

  • Deselecting the guides option; saving, closing and reopening the file;  and then selecting again
  • Saving to my desktop
  • Importing a slide from another project with all guides visible to the problem file

Nothing worked except creating a new file and importing the slides from the old one - THAT worked!

Ashley Terwilliger-Pollard

Thanks Glenda for updating this thread as well. If the one file was behaving oddly, importing it into a new project is always a good method. You'll also want to confirm that you're working with local project files as working on a network drive or USB drive could cause odd behavior in your Storyline files.