Hotspots not working with Hide Object on Base Layer

I have a very simple interaction that I have done in the past, but Storyline 360 is behaving very odd.  I have eight hotpots (in front) with triggers to show the appropriate layer.  Under the hotspot are icons.  I want to Hide Objects on Base Layer so that I can use the real estate and background.  However, when I put that setting on the layers the interaction doesn't work.  I can click on the areas where the hotspot should be and one icon randomly disappears and reappears (area manager).  If I take the Hide Object on Base Layer option off the interaction works as expected.

Any thoughts?

6 Replies
Michael Kauzlarich

Did you ever figure out a solution Julie? I had the same issue so I started a new project and was still having odd behavior. I copied over the icon for Area Managers and BDS and when clicking area managers the new layer shouldn't have showed anything but instead it showed the BDS text and planet icon.

Maybe the icons are causing the bug?

Julie  Reuter

Hello Michael!

Thank you for taking a look.  I was thinking I was losing my mind.  The only solution I can find is to remove "Hide object on base layer for" for each layer and just cover up the base slide.  Hopefully posting on here will alert of the issue in case an update is needed?