I can't click into or enter text into freeform question slides

Jun 05, 2020


Has anyone had this issue in the latest version of Storyline 360.  I see it happened two years back but can't find anyone whose having the issue now.

I have 10 questions with one or more data entry fields on each.  It all works fine in preview, and worked on ScormCloud until I formatted the text boxes by adding a black border - the thing that seemed to trigger the issue a few years ago.

I've tried publishing for web, have deleted the field and recreated the question and then finally copied the text into a brand new freeform text entry question.  None of this has worked.  I cannot click into any entry fields and am going crazy.

Can anyone help?



2 Replies
Leslie McKerchie

Hi Lionel,

Thanks for contacting us and sharing what you are experiencing with your project. 

Your description is not ringing a bell for me. With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

This discussion is closed. You can start a new discussion or contact Articulate Support.