Icon's not linking to designated layer

Jul 07, 2015

I have been having issues with multiple icons on one layer and the audio overlapping. After reading multiple forums, I moved each icon's audio to an individual layer. I have then made a trigger for "when mouse is hovered over" > "icon" > "show layer" ( there is a trigger to start that audio as soon as the timeline begins). When I hover my mouse over any of the icons, instead of going to the layer designated, it jumps to my base layer of the slide. I have been trying different things, deleted all the triggers and began again etc- nothing is working! any suggestions? Thanks!

4 Replies
Norm Cousineau

Hi Chandler, I don't use SL2...if it's in SL1 please attach file and I can have a look.

The layers with the audio should have the "hide other slide layers" setting, that should stop the audio on other layers.

How is the layer with the icons shown? If the icons are on a layer, then you hover over an icon, that shows another layer with audio, and the layer with the icons gets hidden. How do you unhide it? (Why not try putting the icons on the base layer and never hide it?)

This discussion is closed. You can start a new discussion or contact Articulate Support.