imported audio: crisp in the Audio Editor but warbly if published

Hi folks --

I am importing some audio files for narrative on some slides.  (I have been given WAV files, in this case. I am not sure if that is relevant here.)

I go to a slide, and use Insert... Sound from file to insert the wav file into the presentation.

-- Then, if I doubleclick the audio in the timeline to see the storyline Audio Editor, and play there, the audio sounds as crisp as can be.

-- But when I either "preview" the slide OR when I publish it, the audio sounds warbly/underwater/faintly echoey, as if it had been converted at a weak bitrate.

I have used articulate a lot, and I don't remember it doing this, but I have until now been recording with the built-in articulate recorder, not importing.

-- Is this normal?

-- Are there conditions under which this "audio becoming lower quality" can be made less pronounced? can I improve it with some setting or technique?

THANKS!

4 Replies
Eric Stephan

By the way, here is an example of the warble/low quality audio problem I describe above. 

Note, of course I understand that the audio will go down in quality a BIT when published, since the file must be reduced in size for web delivery.  But I thought that this degree of quality loss seemed quite pronounced.

-- Here is the published presentation, which sounds too warbly to me, especially in the beginning. (the first slide is what I am discussing .. the other three were to see if it was different if I converted the source file to mono, or to MP3... didn't make much difference.)

http://metamango.com/assets/test-multimedia/test-warble/story.html

-- Here is the ORIGINAL wav file... which sounds so much more crisp.

http://metamango.com/assets/test-multimedia/test-warble-original-file/YYORIGT291.wav

Peter Anderson

Hey Eric,

Thanks for sharing the links. You're right, I'm detecting some degradation as well. Storyline does compress files to make playback more smooth, but there a couple things you can try.

If you haven't already, you might want to adjust the audio bitrate settings in your publish quality settings, to see if that helps.

Or as an unsupported workaround, you could try replacing the published version of the audio file with the original file - a similar process to what I described over here

Hope it helps

Jon Verey

"If you haven't already, you might want to adjust the audio bitrate settings in your publish quality settings, to see if that helps."

Thanks, Peter—this was helpful, as I was getting the same 'compressed' sound in slide preview mode, and then realized that my custom publish settings were set to the lowest audio bitrate, held over from a previous project that did not contain audio.