Importing Engage interaction into storyline course

We just recently upgraded Articulate Storyline and Articulate Studio to the latest versions. But when I try to import Engage interactions into storyline, I get a message saying "Not compatible - The version of Engage installed on this system is not compatible with import. Please install Engage 2.0 or higher." But when I view the about section in Engage it says: Update 2: 1402.2817 which our IT group says is the latest version. So is there something else I need to do to get it to work?

2 Replies