Incorrect Function not working?

Hi, I've put in a relatively simple True/False/Multi-choice quiz into my Storyline 360 project but the 'incorrect' result trigger has stopped working.

i.e. an incorrect prompt/layer should display (its not :-s) & when you do click the 'continue' button on the 'Incorrect' layer, the trigger should take you to the next slide it should move to the next slide (its not :-s)

Any thoughts on how I fix this?

Thanks!

3 Replies
Alyssa Gomez

Hi Unchen,

Thanks so much for including your file here. This one is certainly a puzzle! I can see that the Incorrect layer doesn't appear when you select the incorrect answer and click Submit, but I'm not seeing anything that would cause this problem.

I'd like to have our Support Engineers do some further testing, so I've shared your file with the team. Keep an eye out for an email from Support@Articulate.com!

Walt Hamilton

When there is more than one attempt allowed, every wrong attempt jumps to the Try Again layer. Since there are unlimited attempts and there is no Try Again layer, there is no jump.

Change it to 1 attempt, and it will jump like you want it.

I suspect what you want is for the learner to always have to get the correct answer before advancing. To do that, you need to create a Try Again layer that looks just like your Incorrect layer, but without the option to jump to the next slide. In fact, since the Incorrect layer only shows after the last allowable wrong answer, you don't need it at all.