38 Replies
Diane Brochu

I'm now having the same issue. I just upgraded yesterday from Storyline 2 to Storyline 3 and I've tried Ashley's suggestion and it didn't help. The question worked correctly in Storyline 2 and I didn't get the invalid answer popup. Now when I run it in Storyline 3, it appears and I can't figure out how to get rid of it. Interesting in that if I add a second question page, it is the second page that gets the invalid answer popup and the first works just fine. My example just has the one question page.

I've changed the order of the submit interaction triggers and this has no effect.

I've deleted as many feedback slides as possible now from the scene and blanked out the ones I can't, and I'm still getting the invalid response feedback.

Help?

Ashley Terwilliger-Pollard

Hi Diane,

Not to worry - your post appeared in the correct section, just on the second page. 🙂 

As for the set up with your question - the invalid answer pop up isn't a feedback or slide master that you can access similar to the others. You can change the colors using the set up player colors and the text associated from the player text labels. 

Bypassing the invalid answer layer is something that folks have done here in the ELH Community, but it won't work for every question type. Since Matching/Sequence drop down questions (or sequence drag and drop) don't have states that you can access, you won't be able to use the method described here  (for Storyline 1, but the same concepts would apply in Storyline 2 or 3) to skip the invalid answer pop up. 

I can see in this discussion a few other folks mentioned submitting a feature request about it, and if you'd like to also share your thoughts you can submit a Feature request here.

Rena Towles
Sylvie Whitehead

Not sure if this what your looking for:

I was able to change the background color for "Invalid Answer". 

Double Click > Player > Colors & Effects > Show Advanced color editing > Edit item (drop down) > Select (Window) > Click (bg)

Click > Color (change the color you want)

I want to change the background of the invalid answer as it's showing up black and is hard to read. I'm using articulate 360. 

I can go to player > Colors & Effects  - Nothing show up, but the Colors Theme for Light or Dark player. Can anyone assist. 

 

 

Ren Gomez

Hi Rena,

It looks like you're using the Modern Player style. The option Sylvie mentioned is only available in the Classic Player. You can switch between the two by going to the Home tab, selecting Player, and from the Player Style you can choose your option!

From there, you can select the Colors and Effects to customize the window background!

Ren Gomez

Hi Claudi,

Thanks for sharing that image! A few questions to dig deeper:

  • How are you viewing the course? Did you publish to the web, an LMS, or Review 360?
  • Did you change the zoom percentage in the browser?

Try resetting the zoom percentage when viewing the course, and if you're still running into issues, share your course with our support engineers, and they can help troubleshoot!