Issue in Arabic elearning

Hi,

I am converting an eLearning module from ENGLISH to ARABIC.

I did all the necessary settings for Arabic, (Right to left reading). However, i am facing challenge with the PREV and NEXT arrow icons. In Post publish output, Icon label for PREV says NEXT in Arabic, has action to go to Next slide, but arrow pointing for PREV and vice versa. (see images attached for IE11 and chrome)

I tried removing transparency of arrow icon and it worked for IE11 but not for chrome and safari. Facing same issue in scorm-cloud too.

Has anybody faced the same issue or provide help here?

Thanks

Sandeep

7 Replies
Alyssa Gomez

Hi Sandeep,

I created a sample file in Storyline 2 with Arabic text labels and right-to-left reading. Do the navigation buttons look correct here? 

If so, try importing your file into a new Storyline file. If that doesn't help, would you be willing to share your file with our Support Team? You can send it over privately by clicking here. 

Learning Services

Hi Alyssa,

Thanks again.  

When i reviewed the output from Arabic expert, he confirmed that the arrows are correct. So even though PREV has ( > ) icon it is correct as per directions of Arabic way of reading.
So i feel the arrows are proper in this case.

However, did you check the transparency issue  of these icons, which i mentioned in the last post?  

Appreciate your help.

Alyssa Gomez

Hi Sandeep,

You're right--I am seeing that the icons still appear in HTML5, even though I have set them with 100% transparency. I'll bring this up with my team so we can look into it further.

In the meantime, you'll want to view the Flash output. If you'd like to use Chrome, be sure that Adobe Flash Player is updated and enabled. 

Thanks again for bringing up this issue, and I'm sorry if it's slowing you down!

Ashley Terwilliger-Pollard

Hi Bashir, 

It's a bit hard for me to decipher issues in Arabic font as it's so foreign to my eyes, so it would be great if you could you help by pointing out where the issues are in the font set up? Also, have you confirmed you're on the latest updates of Storyline 360 and Internet Explorer?