Issue with course score not saving

Hi

LMS: Custom in-house

I have an issue with course scores not saving to the LMS.  The issue only seems to occur with a specific course or two, not the entire module library.  Courses are published using Storyline 2.

I compared two courses, one having this recent issue and one not. 

Results:
Course 1 (the problem child) has higher completion rate (97%) and was posted two months prior to the compared course (94%).
Both courses have similar ratio of interactivity/passive slides and have the same type of interactivity.

Settings are the same for both courses.

What else would I want to check to determine what may be the cause?

TIA
Kristine

6 Replies
Kristine Wiscarson

Hi Alyssa

When I tested, I had the same result as I achieve in our Stage environment - no issues.  Seems the bulk of the users are either on Chrome or Safari when the issue occurs. We test using a variety of browsers including Chrome but no issue on our end.  Have you had increased issue with courses in Chrome or Safari elsewhere?

Thanks for your continued help!
Kristine

Crystal Horn

Hi there, Kristine.  It's hard to say with custom or in-house learning management systems.  I know it's frustrating when you can't reproduce an issue on your end but have a handful of learners reporting it to you.  

Since the course works fine in SCORM Cloud for you as well, one additional troubleshooting measure may be to have affected users test your SCORM Cloud output.  Give them that link and see if their success and completion are reported back to SCORM Cloud.  If not, I'd have a closer look at their environment.

What is the reporting status for your problem course?  Is there any difference of you go from Pass/Fail, to say, Pass/Incomplete?