Issue with external pdf resources not pulling through

Dec 30, 2020


I have published an LMS file with some external resources attached. However when published and i check the 'story_content > external_files' folder, 3 PDF files are missing and not pulling through? There are 10 pdf files in total however i am having the issue with 3 of them not showing.

I have tried creating a new source folder to no avail.

The 3 files in question are no larger than 1,126kb? 

Could someone advise why this is happening? When i try to open the files from the source folder they open up fine with no issues. But when published they dont pull through?


3 Replies
Lauren Connelly

Hello Yusuf!

Thank you for bringing this to our attention! We're happy to troubleshoot this issue with you!

It looks like only three PDF's aren't publishing properly. Are those PDF's in the same location on your workstation? 

I've tried to recreate this on my end, but I see all the PDF's located in the External Files folder in the published folder. Would you mind sharing your project so we can take a look? If you're comfortable sharing the .story file publicly, you can attach it to this discussion. If you prefer sharing the file privately with our team, here's a secure upload link.