Issue with font after exporting

Mar 14, 2022

Hello everyone!

I hope you can help me because I am utterly lost! I'm having issues when exporting my storyline files because some of the font variants are not rendering correctly.

For our product, we use Raleway and several of its variants (Light, Thin, Regular, and Bold). Whenever I am editing the document, I can clearly see the difference between the variants, but as soon as I preview or export, everything is rendered in Raleway Normal.  This even happens with files worked by other instructional designers. Whenever they are exported through my computer, the Lights, Thins, and Bolds are substituted by the Regular variant.


Here is a bit more of my info in case it's relevant:

- I'm running Storyline on Windows 11 through Parallels on a Macbook Air M1.

- I usually "Upgrade Project Text" when I start a new project, but not doing it renders the same result.

- I got Raleway font and variants by downloading them directly from Google Fonts and installing them in my Macbook and in the Windows VM. It is also the only custom font I am using in Storyline. I have already tried uninstalling and re-installing the font to the same result.

- Font variation renders successfully with other fonts.


Below I attached two screen shots. One demonstrates how Raleway Thin looks in the Editor and the other the rendered version in Preview.


Has anyone had a similar experience? Any help or suggestions? 


Thanks in advance. I appreciate it.

3 Replies
Andrea Koehntop

Hello Edgar! Thank you for sharing the troubleshooting measures you have already tried and I hope I can help guide you back on the right path :) 

I’m curious if you installed a variable font or the individual static fonts for Raleway? We had another customer share a similar issue and solution here if you’d like to take a look.

Please let me know if that helps resolve your font issue, or if there's anything else I can help you with!