Low on Memory?! Cant save!

Got this message when saving:

The project file could not be saved.

Your system appears to be low on memory. Please close any other programs and try again.

I have 12GB RAM, 3GB used 8GB Free!

What should I do, don't want to redo that whole section again...

My project is 108 slides comprising of lots of quiz questions, 8 sections

103 Replies
Ross Priluker

Hello everyone. My team and I seemed to resolve the issue. We discovered that Storyline tends to store loads and loads of unnecessary data in the "temp" folder. I've never seen a software store this much temporary data. I must have been working on my project for around an hour in a half - in that amount of time, 400 GB of data was stored on my local hard drive. So the error message you are getting is in fact, not an error. Storyline is eating up all your memory by storing temporary files. What you have to do is first clean your hard disk. Delete any and all temporary files from the "Temp" folder. Then, go in to storyline. Click on "File" and then "Storyline Options". You should see a checkmark next to "Save AutoRecovery information every 10 minutes", by default. You can change this to whatever number you want, however I found it better to just turn it off completely and remember to save frequently every now and then. This prevents any temp files from being created which eats up your hard drive space. I hope this helps some of you. I was frustrated with this too. 

Articulate really needs to do a better job at optimizing this software in the future. It’s embarrassing at this point in the game that you do not have a 64 bit version of Storyline, that you do not have a MAC version of the software, and that you do not have phone technical support. Every major software company should have these three things. It will really help you guys out in the end. Storyline is a wonderful piece of software and I love it… but optimization and compatibility still needs a lot of work.