Major issue with SL360 v3.24.17733.0

Hi everyone!

If you are using the latest update of Storyline as of today, I thought I should let you know that there is a major issue on question slides (all types, multiple choices, pick one, drag n drop and so on). If the learner doesn't answer the question and gets the Prompt that he must answer the question and then clicks OK, it triggers all audio (they all overlap) on your feedback layers. I checked and it does that on both types of player (Classic/Modern).

It's happening in all of our courses and we are kind of freaking out right now. We have many deliveries this week and the weeks to come to our clients and once they find out that bug, they will come back to us and ask us how come we didn't flag this!

Storyline team suggested a "work around", but it's unthinkable to apply this to all of our courses. The work around is to delete the audio of the feedback layers from the timeline, and add a trigger "Play Audio when timeline starts" to the layers.

Anyway, I trully hope this will be fixed soon, but until then, be warned.

7 Replies
Cynthia Paré

The problem is that with the older Storyline versions' publications, we often have problem with the big PLAY button, not showing up in Google Chrome and therefore, have a problem with the audio not playing on the first slide. So I'm a bit hesitant to go back to an older one. :/

Thank you for you input.

Cynthia Paré

Hi Matthew, 

I just tried 3.23 and 3.22, same issue. 3.21 is working ok on that point, but I'm a bit worried to tell my whole team to roll back to October 2018 and install this version. What do you think?

I also asked the Customer Support Engineer I'm in contact with for his advice. It's a tough choice, considering all the fixes for Google Chrome itself that keep evolving every week.

Thank you!

Matthew Bibby
Cynthia Paré

3.21 is working ok on that point, but I'm a bit worried to tell my whole team to roll back to October 2018 and install this version. What do you think?

Before asking your whole team to roll back, do as much testing as you can with 3.21 to see if there are other issues that it introduces. Personally, I suspect it'll be okay. I often run older versions of Storyline and rarely run into issues.

As a rule, I don't update Storyline when mid-way through a project unless there is a very good reason to do so. So I'll often be a month or two behind updates. 

Cynthia Paré

Yeah, we try not to update in the middle of projects as well, be we have multiple projects going on at the same time and sometimes it takes a long while to start working again on one, so if we waited for the "absolute end" of a project/all ongoing projects, we would simply never do updates. haha! We also try to avoid having multiple versions between us to avoid these kind of surprises.

Thanks for the advice!

Crystal Horn

Hi there, Cynthia.  I'm sorry this bug is affecting a wide swath of your output.  😕I wanted to let you know that we have it listed as a high priority, and I'm tagging this discussion to be updated with any new information. 

As for the workaround, deleting the audio shouldn't be necessary.  I've seen the issue solved by adding a trigger to the feedback layer to play the media (audio) when the timeline starts (layer timeline).  I understand if you have many slides with many feedback layers, it's a bit of reworking.

Let me know if there's anything else I can do to help.  Thanks, Matt, for the help, too!

Leslie McKerchie

Great news!  We just released another update for Articulate 360, and included a few important fixes that you'll see in the release notes here.  

The item you'll be interested in is:

Fixed: Audio tracks from multiple layers could play simultaneously, even when the layers weren't open.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.