Major text issue

Hello, I am trying to use text in Articulate 360, and have come up with a major problem.  No matter what I do, text will not show up in a new project.  If I copy/paste text from something, nothing will show up, I f I use a text box or a shape, no text will show up.

However, when previewing it, the text shows up.  I am thoroughly confused. Any ideas out there?

In Storyline:

In preview:

13 Replies
Leslie McKerchie

Hi Andrew,

Sorry to hear that you're having difficulty viewing the text.

Thanks for sharing the file so that I could take a look. It seems to be working as expected for me:

Walt mentioned the similar thread and we were not able to re-create the issue there either. I do not have an update on if Bruce did the import/repair that we advised, but I just double-checked and he has not reached out to the support team - so no update there.

Curious if the issue happens in any course you are working on or just this particular one?

If you cannot re-create the issue in a new course, I would advise to import the file into a new one and proceed.

If it's happening in any/all files, you should certainly conduct a repair of your software.

andrew jackson

Hello,  thanks for the reply.  I have tried importing the slides into a new project and that did not work. However, I did import them into an older file and did work.  So I am very confused!

Also, I have uninstalled and re-installed Storyline twice now and that did not fix the issue.

Any other ideas?

 

Ashley Terwilliger

Hi Andrew, 

I'm also curious if you can see the same thing in a brand new project, or if it's just this one? What's different about how this was created? Did you copy/paste that text from somewhere else? 

What update of Storyline 360 are you using? Do you see any difference when using Modern text vs. Classic text? 

Ashley Terwilliger

Hi Andrew, 

Puzzle solved! 🔎

The issue folks were running into where that modern text would become invisible in the Storyline editor, but would still show when previewed or published, now has a fix in the latest update of Storyline 360.

Take a look at the release notes here for some more detail and you can update by launching the Articulate 360 desktop app on your computer and click the Update button for Storyline. Details here.

Please let us know if you have any questions, either here or by reaching out to our Support Engineers directly.