Manifest Error on Uploading to LMS and error upon exiting the course

I have a Storyline 360 Exam, published as SCORM 2004, 2nd edition, Report Status to LMS: Pass/Fail. We're able to complete the exam, receive a score, and pull reports. However, we get the following error in uploading the exam to the SuccessFactors LMS: Cannot find the declaration of element 'Manifest'. I've tested the exam in SCORM Cloud and did not receive any errors. Then, after clicking the Exit button on the results page, I get the following error: An Error has occurred. Error initializing communication with the LMS. Press OK to view debug information to send to technical support." This file is attached. 

I've tried publishing the exam as SCORM 2004 4th edition, and the error still occurred.

I see that this issue is happening to others in this community even using a different LMS. Is there a work-around to correct this problem? 

15 Replies
Tanja Gmeiner

Hi, 

i have thesame problem with a storyline training. It only happens to one user, other user have already completed the training. 

The error is thesame. But the training is a SCORM 1.2.

According to our LMS (successfactors) company support it seems that there is a problem with manifest in SCORM itself. I have no idee what this means. :-P 

Do you have resolved this issue? 

Update: as i just found out the training works and can be completed, but the error is  disturbing. 

Amber Mayse

Hi Tanja,

We had a Storyline created exam published for SCORM 2004, 4th edition. We ended up ignoring the manifest error and uploaded the exam to SuccessFactors anyway.

The other issue we were encountering was an error when we finished the exam and tried to close it. The problem was with the Exit button on our last results slide within Storyline. It was not communicating with the LMS. Once that was removed, we didn't get any errors closing the exam from the Quit button in SuccessFactors. We were then able to pull a SCORM Exam Detail Report from SuccessFactors to see learner responses for each question.

We have several more Rise created courses that I need to get functioning properly in SuccessFactors. The courses are published as SCORM 2004, 4th edition and we are still having issue with courses completing and closing properly. I don't have much experience with SuccessFactors but we have had so many issues with it.

I will keep you updated on our solutions and please let me know if you figure out a solution as well.

Ashley Terwilliger-Pollard

Hi Tanja, 

Also, if you're seeing a message that the manifest can't be found when launching a course in your learning management system (LMS), it's likely that the SCORM output wasn't properly zipped. An LMS won't be able to find the imsmanifest.xml file for a course if it's not at the root level of the zip file. To correct it, do either of the following:

  • Use the built-in Zip feature on the Publish Successful dialog after you've published your Articulate content. It'll automatically create a well-formed zip file.
  • If you manually zip the output files, make sure to only zip the contents of the output folder, not the folder itself.

Worth looking into that to confirm everything is being zipped correctly! 

Tanja Gmeiner

Hi Ashley, 

thank you for your help. 

I think i have zipped it with the built-in zip feature, but i am not really sure...

I think its a little bit strange that, as far as i know, only 1 userhave this problem, all other users have no problem with the training. 

When it is the zip file is wrong zipped, should not then all user have this problem? 

Crystal Horn

Tanja, I would expect the same as you, that all users would have an issue. I would be curious about what browser and/or device the learner uses to launch the course. It sounds like the learner did complete the course. If you see the correct scoring and completion information in the learning management system, I would be confident that the communication of the course worked properly.

Let me know if your learner (or others) continues to see issues.

Katie Riggio

Hi Wayne!

Thanks for that helpful screenshot. 

I'm not finding any related reports on our side, but there is a match in Oracle's community. This link leads to the comment.

Are you using the Oracle LMS? If yes, I recommend connecting with their team since they're best equipped to troubleshoot that error ID.

We're here, too! If you could share the source file, we'll upload it to SCORM Cloud as a baseline test. Use this case link to share it privately.