Marker Text Boxes formatting issues

Was something changed in the Marker text format in the last Storyline update?

I used to add markers and was able to format the text to whatever format I wanted. Now when I insert a marker, there is a placeholder to add the title and another placeholder for the description. The title placeholder is set to display a shadow and I can't find anyway to remove it. In addition, I can't find anyway to DELETE the Title placeholder. There are informational markers I would like to add to my project but don't want a title included.

I actually copied and pasted a marker from an older project that had the text formatting the way I want and tried the "Apply to All' option and that didn't work either.

Help! What is going on with Markers and the text formatting?

5 Replies
Emily Ruby

Hello Kimberly,

When the markers are added, they are defaulted with a shadow. You can click on the "shape effects" on the home tab to change this. You can also add/change the outline and fill.

You can change the format of the text as well. Just select the text to type within the placeholder, and use the formatting from the home tab.

Unfortunately you cannot delete the Title from the placeholder text.

Let us know if you need anything further.

Kimberly Lococo

Thanks Emily,

I have tried repeated times to remove the shadow from the Shape Effect and it still is appearing.  I have used the marker tool many times on past projects and have never had the issue that I am having now. Did they make a change to this tool on the last update?

I cannot get the shadow to go away. The ONLY option I had was to open one of my old projects and copy/paste a marker that did NOT have the shadow on the title. 

Can they remove the DEFAULT shadow option on the next update?  To me, this should be an option to add but not the default.

Thanks so much!