Marker title not displaying nicely after opening

Hello,

We are facing a problem with markers: the title of the marker is not fully displayed when you come back to it after having opened it a first time.

You can check here: https://360.articulate.com/review/content/768cf002-c28d-4ce6-82bb-69147c16f9d8/review or on the video attached.

Before publishing it on our LMS (or on Review), there is no way to notice this problem. It's quite correct in Preview in SL360 (even if the titles are not correctly centered... but markers are not perfect yet).

Are we the only ones to have this issue? Does anyone can help?

Thank you for reading this post and a second thank you if you can help!

Have a nice day,

Bérengère

12 Replies
Alyssa Gomez

Hello, Bérengère! Thanks so much for sharing the link to the course as well as a video of the issue.

We've seen a similar problem in Storyline 360 when an entrance animation is applied to the marker caption.

Does this marker have an entrance animation applied to it? If so, do you see an improvement if you remove the entrance animation? 

Bérengère LITTY

Hi,

Here is a tip to avoid the title to be cropped: put an extra enter after the title in the marker textbox. It is not a perfect solution but it's better than nothing.

Please, keep me informed if Articulate solves this problem. We use a lot of markers but they are not very userfriendly for the moment.

Crystal Horn

Hi there, Bérengère.  Thanks for clarifying the animation piece. When I test your Articulate Review link in Chrome, the marker title appears normally after opening and reopening.  Here's what I saw.

I definitely want to make sure we identify the issue on your end, though!

  • What browser are you using?
  • Do you have the browser zoomed in at all?
Katie Riggio

Appreciate this extra insight, Bérengère.

Oh no! It looks like the IE hyperlink shared above is broken. Could you give it another try?

I examined the troublesome Review URL in IE11 and Chrome where I think I see what you're describing. Here are two quick Peeks of my testing in IE11 and Chrome 70. How odd! 

This truly sounds like the perfect opportunity to do some digging into the source file. Are you able to share the .story file here or privately via this link? We'll get to the bottom of this together!

Katie Riggio

Many thanks, Bérengère!

I'm not finding anything in your file that would cause the markers to behave like that in IE11. In fact, I can recreate the issue on a test file, and the markers from your .story file now work correctly in Chrome. The mystery continues!

Here's a short Peek recording of my retest. I'm going to share this with our team so that we can verify this is a bug. Sometimes my team catches errors in my logic and we don't have a bug after all – of course if that's the case, I'll let you know!

Thanks so much for bringing this up to us, and I'm so sorry it's slowing you down!

Maria Costa-Stienstra

Hi, Bérengère.

We appreciate your patience while our team investigated this.

I am happy to share some great news! We fixed the issue you reported where:
Marker title gets cut off when hovering over it after first-click in IE11

Be sure to install the latest Storyline 360 update (Build 3.49.24347.0) to take advantage of all the recent features and fixes. 

If the problem happens again, please let us know, or you can always work directly with our support engineers here.