4 Replies
Ren Gomez

Hi John,

You can find this in the slide layer properties for each slide layer. The option to Hide other slide layers is selected by default. To change this, click on each slide layer, select the ⚙️on the bottom right side of the pane, and deselect the option to hide other slide layers.

Once you do this, all your layers should show together. Hope this helps!