Missing Letters, jumbled text, and my font has been swapped?

Hello All!

One of my SMEs has ran into an issue when previewing a module. My course is missing all of the "f" character. I kid you not, all of "f" characters are missing, which in tern jumbles the reaming text in text box. The font also has has been changed. I set the font to Open Sans, but now displays as a serif font. I have only received this feedback from a single user, and cannot recreate the issue.

Has anyone faced this before?

Thank you!

12 Replies
Jaycee Dempsey

This is happening to me as well. Chrome on a PC, Chrome on an iPad and Safari. Missing letters, Open Sans is displaying as Times New Roman and my slides are all garbled. I am going to try and switch to Arial and see if that fixes it. I did a quick google search for the issue and there are tons of hits. It seems to be an HTML5/Articulate bug.

Ashley Terwilliger

Hi Jaycee,

If it's happening on every browser you may want to start with these steps:

Ask your server administrator to add a MIME type to the hosting server for Web Open Font Format (WOFF) files. For example, here’s how to add a MIME type in IIS Manager.

Also, it looks like your email signature came through when you replied via email. You can remove that if needed by clicking ‘Edit’ beneath your response. Here’s a quick Peek video if you need help.

Jeanette Sasse

Just wondering if anyone can offer a solution for a similar issue...

I have a storyline file (embedded into rise) which sometimes displays jumbled text when using internet explorer. The strange thing with the issue is that the text is correct the first time you view it, but if you close and reopen rise, it seems to corrupt. -see attached image-

We've already tried changing the font, but the issues persisted with Open Sans, Times New Roman, Pt Sans, Karbon Medium regardless. Currently considering using images of the text -but this raises it's own problems when we need adjustments made.

Anyone who can offer further help/ or an explanation would be much appreciated, as it isn't really feasible for us to ask all learners to check/adjust their internet explorer settings.

Leslie McKerchie

Hello Jeanette and welcome to E-Learning Heroes!

It sounds like you've already taken a look at the solution Alyssa shared above and that you're only experiencing the issue with the Storyline content?

How are you publishing and sharing the content?

We are still tracking this issue and I will add this conversation to the report so we can share any other information as we have it.

Jeanette Sasse

Hi Leslie,
Thanks for looking into the issue, here's some additional information which may be of use.

  • We've made our module predominantly in Rise, with a few storyline interactives loaded in. The Rise Preview/ Rise review of the module works perfectly in all browsers.
  • A published 1.2 SCORM package of the Rise module was uploaded into our Totara based LMS, and this is how our learners are accessing the content.
  • When a learner opens the module (via LMS) using Firefox or Chrome all works perfectly.
  • When a learner opens the module (via LMS) using internet explorer the text in Rise remains normal, however the text in the storyline interactives is all scrambled.
  • The scambling worsens when the page is refreshed or reopened.
  • As suggested above, we tried adding our LMS page to the list of safe sites, as well as enabling the font download settings -neither worked for us unfortunately.