18 Replies
Martin Abildgaard

I forgot to mention that the modules are not newly published, but published last year in SCORM 2004 and deployed to our LMS. They have worked without any issues so far, and several thousand users have completed them. But today I noticed the above issues have appeared in Google Chrome.

I went on to test with Internet Explorer, Edge and Firefox - in all these browsers they still work fine.

I then tested in preview mode, where the problems were not present. Tried to publish one of the modules again and tested it in SCORM cloud - problems still present.

 

Al Lauer

We are also seeing some weird problems in Chrome. Older courses containing video that used to function properly are now opening as a blank white screen with no audio and no player displayed - just an empty window frame.  The same courses still function correctly in other browsers. Needless to say, this is alarming.

Crystal Horn

Hi there, Al.  Have those courses been republished lately?  Google Chrome made some changes last year to how they handle media that automatically plays.  We've released updates to Storyline 360 to make sure your courses play properly in this new environment.

If you have lots of courses that need to be republished, check out our updater tool.  Let me know how else I can help!

Al Lauer

Some have been online (and on the LMS functioning properly) for a year or more and some have been published as recently as today. They all have the same symptoms (in Chrome only)... Launch the course and a blank, white window opens but the course is not seen or heard. We've kept up-to-date with all Storyline and Chrome updates. I'll have our LMS Admin take a look at the updater tool, but that sounds as if it was for a different issue some time back. 

David Price

I have just come across this exact same problem.  Text is disappearing but it seems to only be on ones that have triggers on them.

As highlighted below the should be some text here to say Close Menu but it is missing.  However, if you move your mouse over it the cursor changes to a hand icon and it is indeed clickable.

This is on a newly published course no more than 30mins ago, with the latest update to SL360 and latest update of Chrome.

Ashley Terwilliger

Hi David,

Were you using Storyline 360, build 3.25.18009.0 as that was released within the last hour or so, and included a fix for the issue with disappearing text in Chrome. You'll need to download and install that update, and republish your courses. I'd also look at clearing your browser cache to be sure you're accessing the latest version.

If you're still running into trouble, our Support Team are ready to take a look! 

Tiffany Motton
David Price

I have just come across this exact same problem.  Text is disappearing but it seems to only be on ones that have triggers on them.

As highlighted below the should be some text here to say Close Menu but it is missing.  However, if you move your mouse over it the cursor changes to a hand icon and it is indeed clickable.

This is on a newly published course no more than 30mins ago, with the latest update to SL360 and latest update of Chrome.

Ik have the some issue in storyline 3. I have a "Next" button that in my timeline is in front of all other shapes. However; a shape underneath is animated to fly in - normally *under* the next button; but when I check in Chrome, the next button is underneath it. 

I have not yet tried in IE but will try that!

Al Lauer

Hi Crystal. Ran the updater and it only made corrections to a handful of very old courses, none of which had been reported displaying the blank screen error. I found an unassigned trigger on the first frame of one of the courses we were having problems with and deleted it. That made the course player and content display in Chrome, but sometimes with the round "Play" (>) button in center screen and sometimes without for different users. Don't understand the inconsistency between two users with same version of Chrome.

Ashley Terwilliger

Hi Al,

The play button will be shown based on a user's individual Media Engagement Index (MEI) as determined by Chrome. So there isn't an easy way to determine why one user sees it, and the others' audio or video starts automatically. To adapt to these browser changes, we updated our software to add a play button to the first slide of a course when it has media. When learners click the play button, the course plays as expected. 

If they don't see the play button, but you've published with the latest update, the audio or video should begin playing automatically. 

Let me know if you're having any other trouble!

Leslie McKerchie

Hi again everyone,

I'm happy to share that an update to Storyline 3 is available today.

Enhanced: We added support for Google Chrome 72 and Safari 12.0.3. If objects disappear when viewing a course in these browsers, install the latest Storyline 3 update and republish your course.

Check out all the details on the latest release here.

Please let us know if you run into any issue after updating and republishing.