Museo fonts aren't working in Storyline 360

Aug 18, 2021


My project uses Museo fonts and Storyline is not recognizing them. I've uninstalled them and reinstalled through Adobe, because this worked in the past with this same issue previously. Today I tried many times and this process did not work.

I also restarted my computer, checked for Storyline updates(there aren't any), went back to Storyline and it still isn't recognizing the fonts.

I looked at a community post and it suggested going to replace fonts within Storyline and the Museo fonts are in red text from the list of fonts, meaning not available.

Any other suggestions?

Thank you!

3 Replies
Maria Costa-Stienstra

Hi, Heather.

Thank you for clarifying! I went ahead and opened a support case on your behalf with our engineers. You should hear from our team soon via e-mail.

I also wanted to add a quick note: it looks like your signature with contact information came through when you replied via email. You can remove it by clicking ‘Edit’ below your response. Here’s a quick Peek 360 video if you need help.